1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com luminosidade

Discussão em 'Windows Desktop e Surface' iniciada por RonWelty, 11 de Janeiro de 2008. (Respostas: 7; Visualizações: 1048)

  1. RonWelty

    RonWelty Power Member

    Boas, tenho um portátil TOSHIBA A200-1JS. Noto desde há algum tempo uma diminuição da luminosidade. Tenho uma ATI HD 2600, e há algum tempo fiz o update dos drivers, mas depois voltei aos de origem. Quando vou ao " Windows Mobility Center" aquilo da luminosidade aparece no máximo mas quando deixo o rato por cima, aparece 70. Se me puderem ajudar, agradeço , pois não quero ter que formatar o pc à toa.

    Obrigado
     
  2. chyzck

    chyzck [email protected] Member

    Já tentaste no teclado, FN + a tecla de aumentar a luminosidade ?
     
  3. RonWelty

    RonWelty Power Member

    já. Instalei de novo os drivers do drivenheavens...nada muda. No catalyst da pa por brilho aumentado, fica melhor, mas não fica a 100 %.
     
  4. Romani48

    Romani48 Power Member

    verifica nas definições energia do windows mesmo..
     
  5. muddymind

    muddymind 1st Folding then Sex

    É bem provável que seja problema na aplicação de gestão de brilho do monitor... ja com a asus com o power4gear eu andava a ter problemas de alterações estranhas do brilho qnd em modo bateria mas depois da ultima formatação ficou bom... Um amigo meu com um v1s tambem tá a ter o mesmo problema...

    Deixa de andar a tirar e por drivers da gráfica que esses não têm nada a haver com isso... A gestão do brilho do monitor não é feita pela placa gráfica :p

    []
     
  6. pegil

    pegil Power Member

    ja me aconteceu problema semelhante mas com o modo de energia, tal aconteceu porque eu tirei do arranque do windows o toshiba power e por isso quando mudava o modo de energia, aquilo mudava mas a velocidade do clock e luminosidade não se alterava, verifica que não tiras-te do arranque nenhum ficheiro da toshiba (ou pelo menos esse lool)
     
  7. RonWelty

    RonWelty Power Member

    ya, quando tiver mais tempo formato isto, no entanto ao mexer no Catalyst Center, da ATI, aumentei um pouco o brilho e já ficou razoavelmente melhor
     
  8. muddymind

    muddymind 1st Folding then Sex

    O que fizest nos drivers foi aumentar o brilho da imagem e não do ecrã... são coisas diferentes :p
     

Partilhar esta Página