1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com mail

Discussão em 'Windows 7 e anteriores' iniciada por ZeNinguem2008, 20 de Julho de 2008. (Respostas: 9; Visualizações: 818)

  1. Boas pessoal
    Estou com um problema no meu email que nao consigo resolver.
    Começou por dar o seguinte erro:
    Task ## - Sending reported error (0x80042109) : Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
    e não envia mails so recebe, os settings estao todos bem, ja fiz nova conta no OUTLOOK e continua na mesma. Entretanto de vez em quando envia mails (1 ou 2 ) ,mas volta ao mesmo.
    Descobri agora que se for com ficheiros incluidos não envia de maneira nenhuma, so com texto como expliquei anteriormente.
    Alguem tem alguma ideia do que podera ser?
    Utilizo a Netvisao.

    Sem mais agradecendo uma ajuda
    AF
     
  2. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Que servidor SMTP estás a usar?
     
  3. Boas
    o servidor SMTP e o mail.netvisao.pt
     
  4. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Experimenta outro. Tentei ligar-me a esse e não responde. (linhas de comandos => telnet mail.netvisao.pt 25)

    Caso seja necessário, experimenta abrir uma conta @sapo.pt e usa o servidor smtp.sapo.pt + os dados de login dessa conta no Outlook para autenticação.
     
  5. Boas

    Obrigado pelas dicas, tentei com o sapo mas desde que tenha ficheiros adicionados continua a dar erro. Acho que vou ficar pelo Gmail e esquecer o outlook.
     
  6. Boas,

    No Outlook, nas definições avançadas do correio electrónico ( Ferramentas; Contas de correio; Ver ou Alterar; Alterar; Mais definições) vê se a opção o meu servidor de smtp requer autenticação e usar os mesmos dados...) e procura no separador avançadas (acho eu) a oção tempo de upload ao servidor e põe no máximo.

    Fica bem.
     
  7. Boas

    Ja tentei tudo, continua na mesma.
    Tenho uma conta que reenvia automaticamente para outra atraves do Outlook e funciona bem. Os mail que tento enviar desde que tenha ficheiros adicionados nao sao enviados...
    Ja alterei o tempo de upload do servidor ao máximo sempre sem resultados.
    Ja desisti, estou a usar o Gmail.

    Obrigado pelas dicas, quando formatar o PC logo volto a tentar.
     
  8. sirHack

    sirHack Guest

    Boas.
    Antes de formatar, pergunto-lhe, se é a primeira vez que utiliza outlook e qual a versão.
    Pois se é a primeira vez, se calhar precisa do plugin Web Mail, para utilizar emails do genero GMail , Hotmail, Live, Msn sem ter que configurar esses pormenores.

    Uso outlook com Netvisão também sem problemas.
    Diga algo. Pode ser que o consiga ajudar.
    Cumprimentos.
     
  9. Boas

    Ja utiliza o Outlook a muito tempo (instalei a versão actual 2003 SP3 a para ai um ano), tem sempre funcionado bem, so a coisa de um mes e que começou a deixar de enviar mails com ficheiros adicionados. Os outros (so texto) envia mas por vezes estao 1 ou 2 dias no outlook a espera de sair (!!), mas tambem pode ser que saiam logo assim que tento enviar a primeira vez.

    Agradeço a ajuda, obrigado
     
  10. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Volto a repetir que não consigo aceder ao servidor de envio de e-mails da netvisão. Ou o servidor não está correcto (o que é posto de parte, já que às vezes tens acesso), ou tem um downtime muito grande.
    O meu conselho é para experimentares servidores alternativos ;)
     

Partilhar esta Página