1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com memória RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DahPower, 3 de Julho de 2006. (Respostas: 12; Visualizações: 982)

  1. DahPower

    DahPower Power Member

    Boas,

    Alguém me sabe explicar porque é que eu tenho uma memória de 512Mb e o computador só detecta 272Mb?

    No arranque do sistema aparece os 512Mb mas depois só dá 272Mb, já experimentei com mais duas mémórias de 512Mb e nada, mesmo quando ponho 1024Mb só detecta 272Mb...

    Cpts;
    Dahpower
     
  2. apoc

    apoc Power Member

    que computador é ?

    portatil com grafica em partilha?

    pc desktop com grafica onboard e a comer ram para a grafica ?

    placa grafica com tecnologia turbocache?


    é rpeciso mais informação ...

    se so visses 256MB e por o pc não detectar ram double side ..

    agora 272 .... isso cheira-me que existe uma grafica no sistema a comer ram ....
     
  3. DahPower

    DahPower Power Member

    É um desktop e a gráfica é uma ATi 9250 de 128 MB, a memória é dedicada e se fosse a gráfica a comer memória quando tinha os 1024Mb deveria detectar mais do que 272Mb... é muito extranho mas estou desconfiado com a MoBO... A motherboard é uma AsRock K8 UPgrade.

    Obrigado.

    Cpts
     
  4. DahPower

    DahPower Power Member

    Alguém me pode ajudar, ja fiz o mem-test e detecta os 512Mb, mas no windows não...
     
  5. H4LLoW

    H4LLoW Power Member

  6. vascorama

    vascorama Power Member

    cheira-me a hp, format c: resolve isso.
     
  7. DahPower

    DahPower Power Member

    É uma K8Upgrade-1689.

    O mais extranho é que no arranque detecta os 512Mb ou os 1024Mb quando lá os tenho, mas nota-se que o sistema está "mais lento"... vou formatar a ver no que dá então!

    Obg.
     
  8. atlante

    atlante Power Member

    Faz antes um flash à BIOS, se nao ajudar formata
     
  9. H4LLoW

    H4LLoW Power Member

    Talvez isto possa ser parte da rsposta ao teu problema

    Question: I use K8 939 pin CPU. When I install two different sizes memory, 256 MB and 512 MB on blue DIMM slots of K8Combo-Z / 939A8X-M / K8Upgrade-1689, it only recognized 512 MB for total memory size. Why?(3/21/2005)
    Answer:Due to the memory sizing code of K8 939 pin revision E CPU, it will auto run at dual channel mode. The two memory modules will be recognized as the same size for both DRAM (256MB + 256MB) to run dual channel mode. For optimal compatibility and reliability, it's recommended to install identical (the same brand, speed, size and chip type) DDR DIMM pair in the slots of same color.

    Ja agora qual é a versao da bios q tens instalada?
     
  10. God_Lx

    God_Lx Folding Member

    H4LLoW n querendo contradizer a fonte do que meteste aí, as memórias podem perfeitamente funcionar em Dual-Channel sendo de tamanhos diferentes... Neste PC tenho uma de 512Mb e uma de 256Mb em dual-channel, uma BH-5 e uma UCCC (Que mistura da treta)
     
  11. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    como já disseram, tenta o update da bios....

    tb pode ser alguma incompatibilidade das memórias com a board...

    mas de facto esse problema é mesmo muito estranho... nunca tinha visto tal coisa... é que se fosse, meteres 512Mb e detectar-te logo de inicio 256Mb já era um problema conhecido, agora detectar bem a memória de inicio, e depois no windows detectar um valor completamente diferente... beats me...
     
  12. DahPower

    DahPower Power Member

    Format e voltou tudo ao normal, mesmo com o update da bios não resolveu o problema...

    Thanks
     
  13. tiago_amorim

    tiago_amorim Banido

    xeira-me a board.... troca a memoria de slot, limpo o pó.... e corre o mentest86, pk trabalha fora do windows e para funcionar basta copiares para uma diskete ou cd. mas a parte estranha é k isso devia de crashar o windows... espero k ajude. algum user k tenha + ideias diga

    um abraço
     

Partilhar esta Página