1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com memoria

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gray-Fox, 19 de Dezembro de 2007. (Respostas: 4; Visualizações: 553)

  1. Gray-Fox

    Gray-Fox Power Member

    boas noites a todos....

    É o seguinte problema:

    Eu comprei 2*1gb ddr2 corsair xms2 dhx dual-path heat xchange e chegou hoje. Ao montar o minha motherboard (ta no my system) so reconhece uma dos modulos de 1gb. Pondo o modulo funcional com outro que tinha ja no pc, detecta ambos. Como posso verificar que o outro modulo está efectivamente avariado?

    P.S - Isso só a mim......

    Obrigado
     
  2. PsySkinner

    PsySkinner What is folding?

    Experimenta por as ram's noutro pc compatível.
     
  3. Gray-Fox

    Gray-Fox Power Member

    isso é mais complicado porque nao estou ninguem que tenha um pc que suporte tais memorias...

    o que me leva a pensar que a memoria esta avariada é porque se a por sozinha no pc em qualquer dos slots ddr2, a motherboard nao a detecta mas se por a outra já a detecta sem problema nenhum
     
  4. rustyballzz

    rustyballzz Power Member

    ja tentaste meter so um modulo de cada vez , para ver se a board reconhece os modulos?
    nao esquecer que essa board so suporta 2GBs DDR2 667
    e 2GBs DDR 400, que so trabalham em separado.

    cumzp.
     
  5. Gray-Fox

    Gray-Fox Power Member

    a tal memoria que acho que nao esta boa, quando a meto na slot certa nem da sinais de vida já que o monitor nem liga para o boot. Já se for a outra, a bios ja detecta e arranca normalmente para o windows...

    a motherboard sei que não é grande coisa mas se puser nos slots amarelos (ddrII) a memoria que esta ligada agora no pc arranca em qualquer dos 2 slots mas a outra nao dá em nenhuma....
     

Partilhar esta Página