1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com memorias

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dulthis, 29 de Dezembro de 2008. (Respostas: 5; Visualizações: 485)

  1. Dulthis

    Dulthis Power Member

    Boa noite!
    O meu problema é o seguinte eu tenho esta placa mae: ASRock 4Core1600Twins-P35 onde supostamente pode trabalhar com 4xDDR2 maximo sendo 8GB, ora eu comprei mais 2 memorias hoje, Kingston 667mHz 1GB cada iguais às que já tinha no pc, ficando no total com 4GB de memoria tudo igual tudo 667mHz 1GB... mas o problema é que quando meto as 4 a funcionar ao mesmo tempo nao aparece nada no ecran até pensei k fosse da grafica mas quando tirei as 2 memorias funcionou normalmente... Que se passará?
     
  2. B@rt

    [email protected] Power Member

    Primeiros testes a fazer.

    1) Com as duas antigas funciona?

    2) Com as duas novas (apenas estas) no lugar das duas antigas funciona?


    Dá noticias...e já falamos...


    [email protected]
     
  3. Dulthis

    Dulthis Power Member

    Ya com as 2 antigas dá, e com as duas novas tb dá mas nao com as 4 ao mesmo tempo
     
  4. B@rt

    [email protected] Power Member

    Ok.. faz os mesmos testes agora, mas nas duas slots que estavam livres.

    Isto é, onde não havia momórias antes, coloca a as duas que ja tinhas, depois as novas.. e diz os resultados.

    ja falamos...

    :009:
     
  5. Dulthis

    Dulthis Power Member

    Ok já trato disso... mas acho que a board nao funciona sem ter memorias nos 1º's slots lol

    Edit: Já está tudo normal, estranho é que pus tudo como estava e de antes nao funcionou, mas... só me aparece 3,25GB é normal ?
     
    Última edição: 29 de Dezembro de 2008
  6. B@rt

    [email protected] Power Member

    é... XP não reconhece mais de 3GB (sensívelmente).

    Os testes que te estava a pedir era para despistar problema nalguma slot de memoria e / ou nalguma incompatibilidade, mas parece que era apenas algo mal encaixado.

    Quanto a board não poder ter memorias nas slot's 3 e 4 sem ter na 1 e 2, na maior parte dos casos, as boards aceitam memorias nas slots 3 e 4 sem ter memoria na 1 e 2 e funcionam.
    Nem todas mas quase.


    Um abraço

    [email protected]
     

Partilhar esta Página