1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Menu Do meu site

Discussão em 'Web Development' iniciada por Luis_M, 27 de Janeiro de 2009. (Respostas: 2; Visualizações: 526)

  1. Luis_M

    Luis_M Power Member

    Boa tarde a todos estou a construir um site e não seu o que se passa com o menu, eu carrego em cima dele para ir para outra pagina e não abre nada fica tudo do mesmo mas se eu carregar em nova aba já abre a outra pagina.
    Se alguém me poder ajudar dei-a um saltinho ao meu site para ver o que se passa http://universodosdownloads.pt.vu/

    PS: As paginas são todas iguais por enquanto o que muda é o nome do site.

    PS2: Eu tou a por o meu site aqui não é para fazer publicidade até porque o site ainda não tem conteúdo nenhum, é mesmo só para me ajudarem.
     
  2. monkeypuke

    monkeypuke Power Member

    não faço a mínima ideia... talvez por as páginas ainda terem todas o mesmo conteúdo e como já existe uma página com o mesmo conteúdo na cache.... epah... n faço a mínina ideia
    mas gosto do design!
    tenta alterar um pouco o conteúdo das páginas.

    Espero ter ajudado
    Cumpz
     
  3. Nao sei se tem a ver com isto, mas quando tens redireccionamentos, quando carregas em links do proprio site o endereço nao muda, pode mudar o conteudo, mas o endereço nao.
    É proprio dos redireccionamentos.

    Para fazeres o q queres tens de nas propriedades do link ou na programação, colocar para abrir numa nova janela.



    Espero ter ajudado...

    Linkipe :D
     

Partilhar esta Página