1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com micro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por R4E, 16 de Agosto de 2005. (Respostas: 13; Visualizações: 726)

  1. R4E

    R4E Suspenso

    boas..

    tenho uma board asus p4s800 sis648fx, com som onboard, o que se passa é que comprei uma placa 5.1 da genius para não estar a ouvir aquele som "fanhoso", e o problema é que o microfone não funciona..., ou seja, é preciso falar muito alto, e mesmo assim não se percebe quase ou mesmo nada do que se diz, o volume está no maximo, está tudo pronto para funcionar... o problema será da placa 5.1, ou um conflito entre a placa de som onboard e a 5.1?

    desde já agradecido.:cool:
     
  2. bluei16_

    bluei16_ Banido

    boas. tenho o mesmo prob co micro. ms tenho configuraçao amd. aqui som onboard
     
  3. R4E

    R4E Suspenso

    alguem que nos ajude please :\
     
  4. CrONiK

    CrONiK 1st Folding then Sex

    Boas
    Nas propriedades avançadas do micro já activaram a opção Boost ?

    []'z :003:
     
  5. bluei16_

    bluei16_ Banido

    boas. n activei nd disso. ond e q e isso? :D
     
  6. teknix

    teknix Power Member

    Bah, tu é que és fanhoso e tás agora a deitar as culpas para o micro :002: :002:


    Experimenta lá clicar nas propriedades do volume ( o altofalante perto do relogio) , depois clica em Advanced, por baixo do selector de volume do micro e activa o MIC BOOST

    http://img147.imageshack.us/img147/3324/mic8om.jpg
     
  7. bluei16_

    bluei16_ Banido

    pois... activei o mic boost e a musica fica uma *****
     
  8. [ThunderS]

    [ThunderS] Power Member

    o Mic boost diz apenas respeito ao micro...

    Razshot, Na bios podes desactivar a placa de som onboar.. ter as duas ao mesmo tempo, é capaz de criar conflito. De qualquer das maneiras, se tiveres oportunidade de testar outro micro, testa, senão, tira a placa 5.1 fora, activa o som onboard e tenta o micro.. se funcionar, o problema está na placa.

    1 abraço.

    P.S. - Confirma se ficou bem instalada (drivers, bem encaixada, etc.)
     
  9. bluei16_

    bluei16_ Banido

    nop amigo. abres aquilo e aparece:

    [​IMG]
     
  10. CrONiK

    CrONiK 1st Folding then Sex

    Deve de ter ficado uma **** pk deves de ter o mic sempre activado e n podes, tipo qdo precisares de falar pelo mic activas-o caso contrário ficas com o som nojento. Se usares programas como o teamspeak e isso, nem precisas de tirar o mute, ele bomba na mesma.

    []'z :003:
     
  11. bluei16_

    bluei16_ Banido

    tass. e isso msm ;)

    [[]]
     
  12. [ThunderS]

    [ThunderS] Power Member


    *****.. então peço desculpa pelo inquivoco..

    De facto só ligo o micro sempre que necessito dele, para evitar feedback e cenas assim.
     
  13. bluei16_

    bluei16_ Banido

    ok. e outra cena chata e q so posso ligar o boost qd falo. pq msm sem o micro ligado ao pc com o boost ligado o som sai distorcido. isto e, a minha voz tmbm saio distorcida, ms ouve s mlhr
     
  14. R4E

    R4E Suspenso

    Boas...

    explica lá melhor, clico no icone do som ao pé do relogio e depois o quê?

    já desactivei a placa onboard na bios, fica na mesma..

    /EDIT: pah...agora reparei k se eu abrir o sound recorder e clikar em gravar ele grava ***** coisa que eu esteja a reproduzir no pc...tipo a musica do media player...vou chekar s tenho a fixa no local corercto, mas acho que sim

    stay cool
     
    Última edição: 17 de Agosto de 2005

Partilhar esta Página