1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Microsoft Visual Studio 2008

Discussão em 'Programação' iniciada por NunoSantos, 3 de Novembro de 2008. (Respostas: 7; Visualizações: 667)

  1. boas
    comecei este ano a ter programaçao, e entao deu-me para começar a fazer umas coisitas em casa.. só que dpois d intruduzido o ''código'' do programa dá-me um erro ao fazer start debugging, que é o seguinte :
    Native' has exited with code 0 (0x0)

    já andei à procura em vários sitios, mas nao consigo resolver o problema..
    tentei cm o mais básico, para me certificar q nao estava introduzir mal o ''codigo'', mas continuou a dar este mesmo erro.
    sim, foi msm com o mais basico :D
    Código:
    #include <stdio.h>
    main()
    {
    printf("Olá, Mundo\n");
    return 0;
    }
    
    cumps
     
    Última edição pelo moderador: 3 de Novembro de 2008
  2. armagedalbeebop

    armagedalbeebop Power Member

    isso nao é um erro,isso quer dizer que o programa terminou com sucesso,mas ele termina tao rápido que nao consegues ver ele a correr,
    tenta por ai um scanf para ele ficar a espera que tu introduzas qualquer coisa para uma variavel
    ou entao á pedreiro fazes system("PAUSE");
     
  3. LOL
    eu sou msm pedreiro..comecei à pouco nisto..tive apenas uma aula :D
    experimentei isso do pause e ele termina na mesmo..coisa q nao era suposto acontecer

    s quiseres podes por aí um exemplo pa eu testar ;)
     
    Última edição: 3 de Novembro de 2008
  4. m00s

    m00s Power Member

    deixa cá ver.... adicionaste o "pause" depois do return!?

    o return tem de ser a ultima linha de código.
     
  5. nao sou assim tao pedreiro :D
     
  6. B4rb4s

    B4rb4s Power Member

    So uma duvida para te tentar esclarecer..o que tas a aprender é C ou C++?
     
  7. tuniq

    tuniq What is folding?

    Acho que

    é C ... em C++ isso não há ...
     
  8. as duas coisas ;)
     

Partilhar esta Página