1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com modem HUAWEI E220 - TMN

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por sendas, 17 de Abril de 2008. (Respostas: 4; Visualizações: 3391)

  1. sendas

    sendas Power Member

    Viva

    Depoios de instalar todos os driver recentes continuo sem conseguir q a internet da TMN funcione bem... a ligação é feita, tudo funciona... mas passado algum tempo o Mac bloqueia!

    Alguém tem alguma dica?
     
  2. 3dhouse

    3dhouse Power Member

    Antes acontecia-me isso ou a internet era mais lenta. Instalei as drivers que estão no site da TMN e com o update 10.5.2 funciona perfeitamente
     
  3. sendas

    sendas Power Member

    eu instalei os drivers que estão no site da tmn e tenho essa versão do leopard....
     
  4. Am.Pyka

    Am.Pyka Power Member

    Boas,
    tenho um MacBook da ultima geração e um Huawei da tmn mas não os consigo por em sintonia, os problemas surgem logo quando tento instalar o driver da placa, instalo mas se tentar instalar em seguida ele instala outra vez sem dizer que já está instalado, depois de reiniciar o computador e tentar criar a ligação (apn) através do Executável fornecido pela tmn da erro.
    Se iniciar o computador com o modem ligado este aparece no network manager mas como um dispositivo desconhecido, o que me leva a crer que os drivers não chegam sequer a ser instalados, devo também dizer que antes de mais que por engano instalei os drivers para powerpc em vez de intel e talvez dai venha toda esta confusão...

    alguém me consegue ajudar?
     
  5. Lcarmo

    Lcarmo Power Member

Partilhar esta Página