1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com monitor!

Discussão em 'Windows 7 e anteriores' iniciada por Macro, 22 de Setembro de 2008. (Respostas: 21; Visualizações: 974)

  1. Macro

    Macro Power Member

    Boas, eu formatei o meu pc ontem, e desde que o fiz, aconteceume uma coisa muito estranha que é...smp que abro uma imagem com a galeria de fotografia do windows vista, apareceme a imagem amarelada...

    isto: [​IMG][​IMG] Imagem original: [​IMG][​IMG]

    Se abrir as imagens com outro programa qualquer de imagem, ja aparece normal, com cores normais...



    E quando abro o photoshop, ele quixasse disto: e quando o abro, o branco é o mesmo amarelado...
    [​IMG][​IMG]

    Que posso fazer para corrigir isto?

    ----------------------------

    Tenho:
    -Gráfica XFX 8600GTS
    -LCD TV Monitor Syncmaster 225MW ligado por DVI
    -Windows vista ultimate 32bits
     
    Última edição: 22 de Setembro de 2008
  2. iMidnight

    iMidnight Power Member

    Boas, eu tambem tenho esse problema...

    As minhas especificações sao as mesmas mas a minha placa grafica é a GeForce 8500GT e a ligação é por VGA...
     
  3. Macro

    Macro Power Member

    Ng k saiba ajudar?
    Ja agora...disseram-me k puderia ser das drivers da grafica...mas eu fui á nvidia tirar as ultimas...depois de ter formatado o pc...=/
     
  4. VFS0007

    VFS0007 Banido

    esse monitor que tens deve ter drivers para instalar....tenta ver no site da Sansumg
     
  5. Macro

    Macro Power Member

    ja la fui, ja as sakei do site da samsung e instalei! tem 2 opçoes de instalaçao...digital e analogico...ja instalei das 2 maneiras e n fez diferença
     
  6. Macro

    Macro Power Member

    Ng consegue ajudar? ='/
     
  7. Blue Zee

    Blue Zee Power Member

    Encontrei isto em Inglês:

     
  8. 3lueDr4g0n

    3lueDr4g0n Power Member

    se poderes experimenta outro monitor

    ja k ha duas pessoas com graficas diferentes mas com monitores iguais so pode ser dai

    talvez algum defeito dele
     
  9. Macro

    Macro Power Member

    ja experimentei com outro monitor e acontece o mesmo...vou experimentar o k o Blue zee disse e dps digo algo

    EDIT: ja andeia ver...cosnegui ir ha aprte k fala das cores, mas dps n percebi nada =S
     
    Última edição: 25 de Setembro de 2008
  10. iMidnight

    iMidnight Power Member

    ja vi e fiz essas coisas todas e nao deu nada =S

    tambem ja tentei desinstalar as drives do monitor lol e tambem nao deu nada.
     
  11. Macro

    Macro Power Member

    + sujestoes? =/
     
  12. RaCcOn

    RaCcOn Power Member

    Visto que o photoshop se queixa, o monitor está praticamente colucado de parte...
    Tirast um screenshot e ele mostra a imagem tal como a estas a ver...
    Se testas-te com outro monitor quer dizer que está completamente de parte a hiptese de ser disso...
    Logo...
    Hardware...
    Neste caso com formatas-te o pc a pouco tempo poderá ser drivers ou então mesmo o hardware(embora seja grande coincidencia).
    Mas podes fazer o seguinte, vais as defenições da placa gráfica no gestor de dispositivos e tem lá "Gestão de cores", verifica como está isso!:) provavelmente será mesmo da gestão de cores!:)
    Quando instalas-te os drivers instalast os que vinham originalmente com o hardware ou fost procurar por eles na net?!
    Em vez de sacares os drivers do site a Nvidia, tenta sacar do site da marca da Gráfica...
     
  13. Macro

    Macro Power Member

    Da grafica fui buscar á nvidia...do monitor á samsung...da motherboard do cd original que vinha com a motherboard...

    Ja fui ao site da grafica...mas é super xato pois tenho de la por o serial da grafica etc...mas vou exeprimentar ;) obrigado
     
  14. Blue Zee

    Blue Zee Power Member

  15. Macro

    Macro Power Member

    penso que sim...segui os passos ate ir á minah grafica...depois vista 32 e pronto...por isso, suponho k tenham sido esses
     
  16. Macro

    Macro Power Member

    Mais um amigo meu com o mesmo problema...Os 3 temos pcs e gráficas diferentes...ja tentámos drivers de todo o lado...

    So temos uma coisa em comum! o monitor...Um samsung 225mw...Ou seja so pode ser das drivers do monitor ou algo assim...que posso fazer?
     
  17. riicardoo

    riicardoo Power Member

    Isso nao sera da grafica?
    Isso ja aconteceu a um membro daqui do forum, faz uma pesquisa e vez como ele resolveu o problema.
     
  18. Boas,
    Já exprimentas-te outra driver da placa? (versoes anteriores)

    cumps
     
  19. thugz1e

    thugz1e Power Member

    Também tive o mesmo problema ainda agora e lá me safei! Como? Aqui vai:

    Control Panel -> Hardware and Sound -> Color Management

    - Metes um visto no Use my settings for this device e nos Profiles fazes Add -> Icc Profiles -> Escolher o SRGB IEC61966 -2.1
    Dps seleccionas o mesmo ( SRGB IEC61966 -2.1 ) e Escolhes Set as Default Profile .. no canto inferior direito
    Reinicias o computador e adeus amarelo.
     

Partilhar esta Página