1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com montagem de pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dA_PhReAk, 3 de Abril de 2006. (Respostas: 10; Visualizações: 1021)

  1. dA_PhReAk

    dA_PhReAk Power Member

    Acabei de montar o meu pc novo... mas tou com um pequeno problema... nao ha imagem! e os leitores de disco fazem barulho em ciclo.

    O que montei mal?

    Liguei tudo a fonte. A Placa Grafica esta bem encaixada assim como o resto acho eu..e o pc e este
    d920 w/ ninja
    p5wd2
    gskill la series 4200 ddr 2x1024
    7600gt
    samsung sata II 250gb (e preciso por o jumper nalgum sitio?)
    revoltec 450w cromus
     
    Última edição: 3 de Abril de 2006
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    hmm..tens de ser um pouko mais especifico...

    a motherboard faz algum bip?
     
  3. dA_PhReAk

    dA_PhReAk Power Member

    nenhum bip, nenhum som.

    Ja tentei ligar sem uma das memorias, usar no buraco preto em vez do amarelho, ligar sem leitores de cd, ligar sem disco.

    (se tivesse instalado mal o processador o que aconteceria? mas duvido que tenha sido... pus na posicao correcta, e para o tirar da um trabalho do c***** pq tem o ninja posto)
     
  4. God_Lx

    God_Lx Folding Member

    Lamento informar-te, mas se não apita, o problema é CPU... Por acaso não colaste o Ninja à board não ?
     
  5. bruncamps

    bruncamps Power Member

    Colocaste os spacers por baixo da board?
    Ligaste a alimentaçao extra da board, ATX12V?
     
  6. dA_PhReAk

    dA_PhReAk Power Member

    nope, terei metido mal o cpu? apesar de ter posto tudo nas orientacoes correctas posso ter posto 1mm ao lado?

    o que e um spacer? sim liguei a alimentacao extra.
     
  7. bruncamps

    bruncamps Power Member

  8. dA_PhReAk

    dA_PhReAk Power Member

    :-D ahhh isso... sim coloquei claro... mas nao tem muito a ver
     
  9. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    num cnsgs trokar de board so pra ver se é disso?..desconfio k sim..

    abraço
     
  10. NPinho

    NPinho I folded Myself


    tenta desmontar tudo e monta sem a caixa em cima duma secretária por ex. :lol:

    pergunta estúpida, clear cmos? fizeste?
     
  11. dA_PhReAk

    dA_PhReAk Power Member

    Problem solved...

    era um problema de bios =)
     

Partilhar esta Página