1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com não sei o quê...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ren90, 22 de Abril de 2009. (Respostas: 8; Visualizações: 560)

  1. Boas

    Estou com um problema nao sei bem onde, uma vez que, quando corro um programa que me puxa mais pelo processador, a fonte vai abaixo e morre, ou seja nunca mais liga...ja´comprei uma fonte de 700W e mesmo assim essa já morreu também...

    A minha configuração é a seguinte.
    Pentium D 830 @ 3.0GHz
    Board Generica da MSI
    Gigabyte RADEON HD 4850

    Desde já obrigado pela paciência
     
  2. Thorak

    Thorak Power Member

    E qual foi a fonte ?
    Se não for indiscrição.
     
  3. Ele já rebentou varias OEM e uma Halffman de 700W
     
  4. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    isso explica muita coisa...compra uma fonte de jeito.
     
  5. jonny__27

    jonny__27 Banido

    Yep, as Halfmman não são bem aquilo que anunciam.

    Se não tiveres muito dinheiro, podes ir por exemplo para umas LC Power (aconselho a procurares uma da última versão das Green Power, pelo seguro). Se puderes ir para as marcas de topo, tens por exemplo Corsair, OCZ, PC Power @ Cooling, Antec, etc.

    Assim para termos uma ideia exacta, quanto tens para gastar na fonte?
     
  6. Ricmann

    Ricmann [email protected] Member

    Não me parece que problema seja das fontes de alimentação de fraca qualidade.

    A propósito, tens uma configuração um pouco desiquilibrada. Essa placa gráfica com esse processador não rende tudo o que pode.
     
  7. por volta de uns 50...
    mas isto acontece-me com todas as fontes...o que acho esquesito e o facto de ser quando puxo um bocado pelo processador...tudo bem que a fonte nao e grande coisa mas nao o facto e que qualquer fonte que eu la ponha, dando um bocado mais que fazer ao processador ela vai abaixo...e nao volta acima...morre mesmo...
     
  8. Ricmann

    Ricmann [email protected] Member

    Deve ser qualquer componente do hardware que provoca um curto-circuito.

    Já queimei uma fonte quando fiz um curto-circuito com os fios de uma ventoinha.

    Verifica todos os componentes do PC. Ventoínhas, etc. Desconecta o CPU, módulos de RAM, drives, placa gráfica e volta a ligá-los.
     
  9. Eu quero ver se faço um upgrade geral ao PC mas a gente tá em crise e o patronato nao deixa...xD...de qualquer das maneitras planeio por aqui um core i7 por volta do fim do ano...

    De qualquer das maneiras tambem acho...o mais engracado e que a minha ventoinha do cooler aumenta a rotacao quando o processador aquece/trabalha mais, por isso pode muito bem ser disso...o problema e que quando inicio o computador o ventoinha roda a velocidade maxima o que deveria provocar um curto circuito tambem...=\...de qualquer das maneiras ja pus massa termica nova (um bocado a balda...esper que nao seja grave...xD) e tirei e pus o cooler...a ver se passa
     

Partilhar esta Página