1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Nv. 8600GT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por .:diOgO:., 24 de Novembro de 2007. (Respostas: 2; Visualizações: 627)

  1. .:diOgO:.

    .:diOgO:. I'm cool cuz I Fold

    Boas...
    A uns tempos comprei um pc novo... no qual instalei a grafica Nvidia 8600GT e que ate a uns tempos tem sido uma maravilha... Depois de instalar muitos jogos como quake4, fifa 08, need for speed carbon etc. nunca deu problemas com tudo no maximo na qualidade de imagem mas quando instalei o unreal tournament 2004 com tudo no maximo jogo com uma media de 250 fps (medido no fraps) mas quando jogo em arenas um bocadito mais puxadas (com mais bots etc.) continuo com a media de frames alta mas com quebras irregulares para 20 frames/30 frames voltando a subir para 250... Mesmo com os graficos no minimo acontece isso...
    agradecia alguma explicação e como remedir isto...
    Eu penso que o problema nao e da gráfica... para saberem as especificaçoes, estao no ''my system'' as temps que costumo ler no everest nao passam de 30 ºC, e tenho os drivers mais recentes da grafica...

    BTW- Esta 8600GT é brutal

    CUMPS
     
    Última edição: 24 de Novembro de 2007
  2. .:diOgO:.

    .:diOgO:. I'm cool cuz I Fold

    Ninguem dá uma ajudinha?... é mesmo chato... não da memo para jogar... posso dizer mesmo estranho nunca vi um jogo a dar lag com 250 fps...
     
  3. Romani48

    Romani48 Power Member

    nao me parece que o problema seja da gráfica.. mas algo relacionado com o jogo/server ou outro..

    no meu sistema a 8600GT está a bombar em UT2004
     

Partilhar esta Página