1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o arranque do Windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _Rock_, 18 de Dezembro de 2005. (Respostas: 14; Visualizações: 798)

  1. _Rock_

    _Rock_ I'm cool cuz I Fold

    Boas pessoal! :D
    Então é assim,montei á pouco tempo um pc novo,mas o windows tem me dado alguns problemas.
    O principal é não conseguir entrar no windows normalmente! Naquela parte em que aparece a barra azul a dizer que está a fazer o loading do windows,fica eternidades nesse estado! :( Depois quando finalmente passa daí, crasha e fica a imagem toda preta! :mad: O que eu tenho de fazer é reiniciar o pc e escolher safe mode.Do safe mode faço restore e a partir daí tudo bem,mas não quero estar a fazer isto sempre que queira ir para o computador :confused:
    Deixo aqui as specs do pc:
    Asus A8N32-SLI Deluxe
    AMD Opteron 144
    Gainward Nvidia geforce 7800GTX 256
    Maxtor 200GB Sata
    Twinmos 2x512mb.
    Eu suspeito que seja do HDD mas não tenho a certeza. Agradecia se me pudessem ajudar :)
    Abraço
     
  2. _Rock_

    _Rock_ I'm cool cuz I Fold

    Nop,foi instalado de fresco! É por isso que não percebo :confused:
    Obrigado pela resposta rápida :)
    Abraço
     
  3. sergio

    sergio [email protected] Member

    Viva

    Já tentaste instalar drivers mais recentes para a placa gráfica? Pode ser disso.

    bye,
    Sérgio
     
  4. nPX18

    nPX18 Power Member

    Boas,
    Quando instalas-t o windows necessitas-t de algum driver para ele te reconhecer o disco ? pode ser esse driver. Não concordo muito com a grafica, pois se fosse crashava qdo fosse pa modo grafico e tu dizes que ele fica n tempo a carregar os drivers.
     
  5. _Rock_

    _Rock_ I'm cool cuz I Fold

    Antes de mais,agradeço imenso a vossa ajuda ;)
    sergio,sim já meti os drivers mais recentes da nvidia :)
    nPX18,Nops,não foi preciso nenhum driver para o disco! Acho que só é preciso quando é para meter raid mas não tenho a certeza...:)
    Abraço
     
  6. _Rock_

    _Rock_ I'm cool cuz I Fold

    anyone? :confused:
    Abraço
     
  7. Horus-Anhur

    Horus-Anhur I folded Myself

    Isso provavelmente é mesmo problema de drivers. Alguma deve estar corrompida ou a dar conflitos, e quando o windows tenta carrega-la ele crasha. Em modo de segurança como não tem de a carregar não crasha. Assim penso que sará uma driver tipo da grafica, placa de som, rede, modem interno, etc....que não são essenciais para carregar em modo de segurança.
    Retira todas as placas que tenhas e deixa só um modulo de ram, uma placa grafica pci velhinha mas que saibas que funciona, e o disco rigido e inicia o windows. Se funcionar vai adicionando uma peça de cada vez até dar problema.
    Tambem pode ser do disco: em ultimo caso tenta liga-lo noutro PC e faz-lhe um scandisk.
    Tambem pode ser da ram: grava um cd ou disquete com o memteste e testa a ram, um modulo de cada vez.

    Espero que isto ajude. Não me lembro de mais nada.
     
  8. _Rock_

    _Rock_ I'm cool cuz I Fold

    Uma gráfica velhina é que vai ser dificil arranjar.Mas o resto vou testar! Os únicos driver que instalei foram:
    -Da placa gráfica
    -AC'97
    -E aqueles programas da Asus que vêm no cd,tipo AIBooster e etc.
    Achas que pudera vir de algum destes?
    Muito obrigado pela tua ajuda :)
    Abraço
     
  9. _Rock_

    _Rock_ I'm cool cuz I Fold

    Estranhamente ontem ligou lindamente :)
    Se continuar assim óptimo,senão,vou fazer o que foi sugerido :)
    Abraço
     
  10. God_Lx

    God_Lx Folding Member

    Isso é do Opteron :lol: Ninguém te manda andares a fazer inveja nos outros tópicos ;)

    Nah, boa sorte para isso, talvez alguns drivers marados da board ? Mas se já passou era qq coisa k lhe deu dakela vez...
     
  11. _Rock_

    _Rock_ I'm cool cuz I Fold

    Hehe :lol: Deve ser! :D
    Thanks man!:) Amanhã vou testar,agora não estou com ele :cool:
    Abraço
     
  12. iznougud

    iznougud I quit My Job for Folding

    Cheira-me a grafica, um amigo meu ja teve problemas desses, mesmo com os ultimos drivers (ele tem um 6600 GT), de vez em quando os drivers passam-se da cabeça e nem com restore lá vai.
     
  13. _Rock_

    _Rock_ I'm cool cuz I Fold

    Pois,é capaz! Mas ultimamente não tem tido esses problemas. :)
    Talvez lhe tenha passado! Senão,o mais provável será mesmo de mudar de drivers :)
    Abraço e obrigado pela ajuda
     
  14. _Rock_

    _Rock_ I'm cool cuz I Fold

    Ok,voltou a acontecer :sad:......
    Queria fazer uma pergunta:
    Eu queria voltar a por os drivers de origem da 7800GTX mas agora já tenho os mais recentes da nvidia. Como devo instalar os drivers? Instalo por cima dos mais recentes ou desinstalo os mais recentes e depois instalo os antigos? Se for a desinstalar,devo desinstalar através do device manager ou uso o driver cleaner?
    Peço desculpa pelo interrogatório...
    Abraço e obrigado a todos :)
     

Partilhar esta Página