1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o browser

Discussão em 'Windows 7 e anteriores' iniciada por hollyjoint, 13 de Setembro de 2012. (Respostas: 23; Visualizações: 1665)

  1. hollyjoint

    hollyjoint Power Member

    Pessoal devo ter instalado alguma coisa que agora sempre que abro o firofox/chrome manda-me para um pagina que diz Babylon. ( suponho que seja algum plugin)

    Entretanto ja desinstalei o esse programa e ate mudei a pagina do meu home, mas sempre que abro o browser ele vai-me para essa tal pagina...

    Alguem sabe como apagar isto do pc por completo?
     
  2. Blue Zee

    Blue Zee Power Member

    Vê se o Malwarebytes Anti-Malware Free devidamente actualizado limpa isso.

    Não vais precisar de formatar, embora possa dar um bocado de trabalho limpar essa peste.
     
  3. hollyjoint

    hollyjoint Power Member

    fiz um search atravez do pc e encontroume estes ficheiros..

    BABYLONTOOLBAR4FFX.EXE-2EAC9559.pf
    BABYLONTOOLBAR4IE.EXE-05CB3CC2.pf
    BABYLONTOOLBARSRV.EXE-0329742C.pf
    MYBABYLONTB.EXE-19E920EE.pf
    MYBABYLONTB.EXE-3AFB0C64.pf
    babylon

    Aconselhas a apaga-los manualmente ?
     
  4. Blue Zee

    Blue Zee Power Member

    Não, é melhor correr o MBAM e ver se ele faz a limpeza automática.
     
  5. hollyjoint

    hollyjoint Power Member

    Ja fiz o scan, e nao encontrou nenhum item malicioso.

    Isto é mesmo chato, e sempre que abro o facebook passado 5 segundos manda-me para um search da babylon :\ Tou a ver que nao vai ser facil remover isto.

    EDIT: Fui às extensões do firefox e removi o babylon Search.

    Melhorou, mas ele ainda continua cá, pois quando abro outro separador ele vai-me para a pagina do babylon...
     
    Última edição pelo moderador: 13 de Setembro de 2012
  6. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Há um programa de tradução com esse nome (Babylon 9). Por acaso não instalaste nada?
     
  7. hollyjoint

    hollyjoint Power Member

    Nao.

    Ontem precisei de instalar o winrar e saquei do baixaaqui.com.br , penso que foi ai porque aquilo instalou-me uns plugins... Da proxima vez so mesmo dos sites oficais.

    O malware ja o corri e nao detectou nada, nao sei o que mais possa fazer.
     
  8. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Pois, deves ter instalado aqueles adwares fantásticos...
     
  9. hollyjoint

    hollyjoint Power Member

    o problema foi instalar um programa do baixaaki, pois era obrigado a instalar aquilo antes de instalar o que queria ( winrar)

    Nuna mais, so em sites oficiais agora.

    Mas desde que o removi das extesões que ja nao tenho o problema, agora so aparece quando abro outro separador, o que nao me chateia nada.. Vamos la ver se continua assim sem me chatear..
     
  10. tcaldeira

    tcaldeira Power Member

    eu faço downloads no baixaki mas sem os instaladores do Baixaki por que meu pc dá erro ao abrir os tais instaladores
    Mas acho que estes instaladores tem uma opção para não instalar estas extenções...
    Antes instalava com estes instaladores e não tinha problemas...
     
  11. Blue Zee

    Blue Zee Power Member

    Faz o que está aqui neste meu post.
     
  12. hollyjoint

    hollyjoint Power Member

    nao estou a conseguir fazer o que me pede.

    tenho que ir ao executar? ou é nas opções do firefox ?

    obrigado.
     
  13. Blue Zee

    Blue Zee Power Member

    No Firefox na barra de endereços escreve

    about:config

    Faz Enter e segue as restantes instruções.
     
  14. hollyjoint

    hollyjoint Power Member

    obrigado, deu resultado.
     
  15. Cyrax PT

    Cyrax PT Power Member

    Bem, se me permites, vou fazer hijack ao teu tópico para não ter que fazer mais um tópico sobre problemas com o browser. Já desde ontem que algumas imagens em sites estão a ficar deformadas, notei isso cá com os avatares e assinaturas (link), perguntei cá e ninguém disse que tinha o mesmo problema, perguntei depois a um amigo se ele via algum problema e ele disse que sim, que estava deformado, pelo que ele lembrou-se que também tinha notado isso noutro site (link de como vejo e link do tal site). Testei no Firefox, Chrome e IE, mas o problema aparece em todos, o que temos em comum é apenas o Kaspersky, mas já experimentei desliga-lo temporariamente mas continuava a visualizar mal as imagens. Também não andamos a trocar ficheiros pelo que dúvido que seja vírus...

    Sugestões?

    Já agora, como volto a activar o corrector automático do Firefox? Nas opções está activo mas não aparece nada quando escrevo algo mal. (não está relacionado com o problema anterior, já há algum tempo que está assim).
     
  16. Blue Zee

    Blue Zee Power Member

  17. Cyrax PT

    Cyrax PT Power Member

    Resultou com o Ccleaner, e o mais engraçado é que já tinha o programa instalado, simplesmente não o utilizo à meses. Muito obrigado! :)
     
  18. Cyrax PT

    Cyrax PT Power Member

    Correcção, o problema não foi resolvido, voltou a ficar deformado e desta vez fiz tudo o que dizes no teu post, continua na mesma. Vi noutro pc (que não está ligado ao meu) e também tem o mesmo problema, pedi a outro amigo e ele também vê os avatares deformados. Tudo em comum é o kaspersky, mas como disse, já o desliguei e nada...
     
  19. Blue Zee

    Blue Zee Power Member

    Se tudo aponta para o Kespersky, que tal desinstalar mesmo?
     
  20. Cyrax PT

    Cyrax PT Power Member

    Não é necessário, já confirmei que é mesmo do Kaspersky - > link
    Tenho que esperar que haja um novo update ou algo assim.
     

Partilhar esta Página