1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o Firefox

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bluesteam, 4 de Agosto de 2007. (Respostas: 17; Visualizações: 748)

  1. Ola a todos.Tenho o firefox mas quando o abro aparece uma pagina toda branca.Tento por varios sites mas fica sempre a pagina branca.E algum conflito?Ja instalei varias vezes mas fica sempre na mesma.>(Por favor ajudem-me.
    Obrigado
     
  2. Scarecrow

    Scarecrow Power Member

    Ferramentas->Opções->Avançado->Separador Rede->Botão definições.

    Assegura-te que aí está Ligação directa à internet, suponho que os outros browsers funcionem bem?

    Cumps
     
  3. Sim,eu tenho o Internet Explorer 6 e funciona.Vou tentar fazer isso das ferramentas.
     
  4. Ja vi isso e ta ligacao directa.
     
  5. Scarecrow

    Scarecrow Power Member

    Isso é bastante estranho, tendo em conta que outros browsers funcionam e tens isso bem configurado.

    O que eu faria seria desinstalar o Firefox mas depois apagaria mesmo a pasta do perfil(atenção que isso também apagaria palavras-passe guardadas,favoritos,etc) e apagaria também a pasta do firefox mesmo, uma limpeza completa.

    Já tentaste instalar a última versão (2.0.0.6) ???

    Cumps
     
  6. UnknownName

    UnknownName 1st Folding then Sex

    Muito estranho mesmo. Tal como o Scarecrow disse, tenta instalar a última versão ou se possível instalar de novo.
     
  7. Laurapintas

    Laurapintas Power Member

    Oi eu tive a ajudar o Bluesteam pessoalmente e desinstalei e apaguei os ficheiros todos.Instalei a nova versão e a mesma coisa.Por isso ainda não sei o que é.
    PS:O Opera tambem não deu pra instalar porque o dll shell 32 estava a ser utlizado por outro programa.
    Digam outros exploradores para ver se funcionam.
     
  8. OdracirPT

    OdracirPT Power Member

    Se diz que o shell32.dll está a ser usado por outro programa, provavelmente é algum vírus que esteja a usar esse ficheiro.

    Bluesteam, por acaso não andaste a instalar alguns plugins para o firefox? Se instalaste, tenta removê-los.
     
  9. nao instalei nada cada vez que instale mozilla nao da nada isto é muito estranho obrigado a quem me ajudar
     
  10. ok obrigado mais que faço eu com isto?
     
  11. nao sei se è um virus mais nao parece gostaria muito de ajuda obrigado
     
  12. OdracirPT

    OdracirPT Power Member

    Passa com o Spybot.
     
  13. Ok Obrigado Vou Tentar
     
  14. ola eu fiz o scan com o spybot mais nao deu nada isto e muito chato consigo fazer o download do mozilla mais so tenho uma pagina onde nada funciona gostaria muito da vossa ajuda obrigado
     
  15. boa noite alguem para ajudar me ?
     
  16. luikki

    luikki Power Member

    estás a usar o xp?
    tens as actualizações todas?
    se não tens.... actualiza.... e vê isto....
     
  17. obrigado tudo resolvido
     

Partilhar esta Página