1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com o PC

Discussão em 'Windows 7 e anteriores' iniciada por Roflcakes, 4 de Abril de 2009. (Respostas: 7; Visualizações: 535)

  1. Boas pessoal sou novo no fórum e estou com um problema no meu PC portanto recomendaram-me este fórum, o meu problema é um bocado difícil de explicar mas vou tentar resumir um bocado.

    Estava a jogar com Counter-Strike:Source e reparei que os meus FPS’s estavam a 30.. O que não é nada normal porque eu costumo ter por volta de 100FPS’s, então como eu sabia que o problema não eram das drivers, porque o PC ficou assim da noite pó dia e como o Sistema Operativo que estava a utilizar também estava lento portanto decidi formatar do Vista para o XP pensando que o problema iria ficar resolvido. Mas enganei-me, após formatar continuava com 30FPS’s.. Portanto fui ao google pesquisar se alguém estava com o mesmo problema que eu, e a solução que encontrei em várias páginas era fazer um reset á bios, portanto assim o fiz! Mas agora foi-se tudo!!! :S Os Sistemas Operativos que tinha instalado Windows XP e Windows XP (sim tinha dois XP’s mas antes disso tinha 1 XP e 1 Vista) desapareceram. E quando iniciava o PC aparecia-me a opção se queria iniciar o Windows XP ou o Vista, pois mas eu não tinha o vista instalado quando fiz o RESET á bios … Quando iniciava o Windows XP aparecia o icon de login do XP e logo de seguida aparecia-me um BSOD e o PC reiniciava logo a seguir, e se iniciasse o Vista aparecia-me um erro a dizer que o Vista não estava instalado (como é obvio) e quando tentava formatar aparecia a tal barra de progresso e quando chegava a 100% o PC reiniciava (como é normal) mas depois após reiniciar não continuava a instalação do Windows XP, o PC pura e simplesmente arrancava como se nada fosse (até á parte de eu escolher com que OS queria arrancar é claro lol) então arranjei um Windows XP novinho em folha e quando fui tentar formatar fez a mesma coisa mas agora já não me aparece com que Sistema Operativo quero arrancar.. O ecrã fica completamento preto e não sai dali.

    Nota: Já mudei a ordem do boot;
    Já fiz mais que 3 resets a bios após isso;
    Tinha um XP instalado num disco e o outro XP instalado no outro.


    Obrigado por lerem o testamento e agradecia ajuda o mais rápido possível sff :)
     
  2. anonymopt

    anonymopt Power Member

    epah... isso é estranho já tentaste formatar o pc novamente? isso é mt mt estranho
     
  3. Pois... como podes ler ja tentei formatar varias vezes e nao da.. :(
     
  4. Roberto1973

    Roberto1973 Power Member

    Formatas os discos com que programa?
     
  5. yosephfava

    yosephfava Power Member

    O hardware é o mesmo que tens desde a aquisição do PC ?

    Confirma essa configuração se corresponde ao hardware que tens..
     
  6. Eu apenas formato normalmente com o cd do windows.



    Sim é :/
     
  7. anonymopt

    anonymopt Power Member

    isso parece ter sido algum problema na tua bios depois de teres feito reset... alguma configuração que não tava default e foi a vida.. mais não sei dizer :205:
     
  8. Problema resolvido graças ao anonymopt.. o disco nao tava em IDE :rolleyes:
    Podem fechar :)
     

Partilhar esta Página