1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o Pidgin

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por TheRunner, 23 de Junho de 2008. (Respostas: 15; Visualizações: 977)

  1. TheRunner

    TheRunner Power Member

    Desde que instalei o Ubuntu 7.10 ainda não consegui usar o Pidgin (não gostei de usar o amsn).

    Sempre que o abro e ele se conecta começa a abrir janelas e mais janelas e bloqueia completamente o sistema. Já esperei uns minutos para ver se me dava hipótese de fazer alguma coisa mas nada.

    I need help here :s
     
  2. InforMed

    InforMed Power Member

    Tenta sacar um pacote mais recente do pidgin do www.getdeb.net

    Ou então tenta usar o emessene ou o galaxium messenger... São boas opções... para msn até são melhores que o pidgin!


    Já agora abre o pidgin pela consola e coloca aqui o erro que dá para podermos saber!

    E é muito estranho o portatil dar com o 7.10 e não dar com o UBuntu 8.04
     
  3. TheRunner

    TheRunner Power Member

    Como é que eu faço isso?

    Dar dá mas ainda não existem drivers da gráfica por exemplo para o 8.04.
     
  4. InforMed

    InforMed Power Member

    Como é que é possível que existam drivers da gráfica para o 7.10 e não para o 8.04?? Qual a gráfica?


    Vai a aplicações - acessórios - consola e escreve pidgin... ele vai abrir... vê que erros aparecem e coloca aqui!

    Tenstaste as soluções que te disse?


    Edit:

    Tenta também desinstalar o pidgin e apagar os ficheiros de configuração e depois reinstalar...


    ou seja desinstala - vai à tua pasta pessoal (faz ver - apresentar os ficheiros escondidos e eleimina uma pasta com o nome .purple)

    depois reinstala o pidgin!!!


    Boa sorte!
     
    Última edição: 23 de Junho de 2008
  5. TheRunner

    TheRunner Power Member

    Estive a ler aqui mesmo no fórum que os drivers da minha gráfica ainda não eram compatíveis com o 8.04.

    Já actualizei o pidgin mas continua a não dar. Vou tentar isso de apagar a pasta.

    Para teres uma noção do que acontece tirei uma foto com o telemovel (devido ao pc bloquear nao dava para tirar print screen).

    [​IMG]
     
  6. esquiso

    esquiso Power Member

  7. TheRunner

    TheRunner Power Member

    A gráfica é sis.

    EDIT: Desinstalei como disses-te InforMed e agora diz que lhe falta as libcairo2 e libglib2. 0-0. Já fui ver a Sypnatics Package Manager e e diz que já estão instaladas. Reinstalei claro mas continua sem dar. Tentei instalar a versão antiga pelo terminal mas diz que essas duas libs estão 'broken' e não instala.
     
    Última edição: 23 de Junho de 2008
  8. esquiso

    esquiso Power Member

  9. TheRunner

    TheRunner Power Member

    Na boa ;)

    Pois estou a ver ai umas soluções interessantes principalmente a dos plugins porque o pidgin trazia um activado e eu não tinha experimentado desactiva-lo. Mas agora o problema é que não consigo instalar o pidgin outra vez :s

    EDIT: Já estou a consaguir instalar com o comando apt-get build-dep gaim.
     
    Última edição: 23 de Junho de 2008
  10. TheRunner

    TheRunner Power Member

    Desculpem o double-post.
    Afinal aquele comando não instalou nada, ou pelo menos não instalou o que eu queria.

    Pelo método normal o resultado é este:

    Código:
    sudo apt-get install pidgin
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    
    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies.
      pidgin: Depends: pidgin-data (< 1:2.2.1-z) but 1:2.4.2-1~getdeb1 is to be installed
              Depends: libpurple0 (>= 1:2.2.1) but it is not going to be installed
    E: Broken packages
    
     
  11. InforMed

    InforMed Power Member

    faz na consola sudo apt-get -f

    isso vai resolver as dependencias e depois reinstala o pidgin
     
  12. TheRunner

    TheRunner Power Member

    Não segui por InforMed mas já consegui voltar a instalar...

    EDIT: Já está a dar bem, não sei como mas já está lol
     
    Última edição: 23 de Junho de 2008
  13. InforMed

    InforMed Power Member

    Devia haver um problema com o ficheiro de configuração do pidgin... ao apagares a pasta apagaste o ficheiro e ao reinstalares ele criou um novo!

    Problema resolvido! Ainda bem!
     
  14. TheRunner

    TheRunner Power Member

    O estranho é que eu nunca o tinha usado e deu-me esse "erro" que eu mostrei. Obrigado pela ajuda ;)
     
  15. [knap]

    [knap] Power Member

    A minha solução:

    1 - Desinstala o pidgin.
    2 - Apaga a pasta dos settings, qualquer coisa como "rm -Rf ~/.purple/"
    3 - Instala novamente o pidgin
    4 - ??
    5 -PROFIT!!!

    Penso que o problema devia estar nas configurações mas agora também já tens isso resolvido.
     
  16. TheRunner

    TheRunner Power Member

    Sim tendo em conta que apaguei essa pasta e depois reinstalando deu, provavelmente devia estar mesmo nas configurações. ;)
     

Partilhar esta Página