1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o rato

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DpjR, 17 de Julho de 2008. (Respostas: 16; Visualizações: 1532)

  1. DpjR

    DpjR Power Member

    Boas pessoal, tudo bem convosco? Eu sou novo por aqui e espero que me possam ajudar a resolver um problema.
    É assim, como já devem ter percebido pelo título, eu tenho um problema com o meu rato.
    Quando estou na Internet ou a trabalhar no computador, o rato funciona normalmente, mas quando clico no botão direito do rato para copiar\colar ou para criar uma nova pasta, o ponteiro move-se muito lentamente. Quando quero jogar, em alguns jogos em que tenho de usar o rato, o mesmo problema acontece.
    Peço desculpa se não fui muito claro, mas não sou muito bom a explicar coias.
    Espero que me possam ajudar.
    Fiquem bem!!!

    Edit: desculpem, mas esquecime de dizer o modelo do rato.
    É um Toshiba optical tilt-wheel mouse.
     
    Última edição: 18 de Julho de 2008
  2. JoaoAlves7

    JoaoAlves7 Power Member

    boas e bem vindo!

    provavelmente tens o rato atrofiado...abre o rato limpa-o...

    pede um rato emprestado para testar...

    cumpz
     
  3. DpjR

    DpjR Power Member

    Boas JoaoAlves7.
    Eu tenho outro rato e o acontece a mesma coisa.
     
  4. cyberXXX

    cyberXXX Power Member

    O rato é ps2 ou usb ?
     
  5. DpjR

    DpjR Power Member

    Boas Cyber Scorpion.
    O rato é usb
     
  6. cyberXXX

    cyberXXX Power Member

    Não tens um rato ps2 ou um adaptador usb to ps2 para experimentar ?
     
  7. DpjR

    DpjR Power Member

    Rato ps2 nao tenho, mas tenho um adaptador desses. Quando o ponho, o rato acende a luzinha mas o ponteiro nao se mexe.
     
  8. byakya_sama

    byakya_sama Power Member

    O rato funciona bem até executares alguma função como arrastar, copiar, etc.

    Trocaste de rato e continua o problema?


    O teu PC é que deve estar lento, não? Não estou a perceber como é que copiar ou colar alguma coisa estaria relacionado com o rato, o PC é que deve estar lento e atrofia um pouco.

    Se puderes experimenta esse mesmo rato noutro PC a ver se o problema continua.

    Cumps
     
  9. DpjR

    DpjR Power Member

    Tipo, nao e so quando faço copiar, tambem as vezes quando utilizo algum programa tambem acontece.
    Eu ao inicio tambem pensei que seria do pc ser lento, mas antes de meter mais RAM (tinha pouca) isto já acontecia, mas foi só quando mudei para este rato. Vou tentar por o rato noutro pc e já digo alguma coisa.

    Edit: O problema é só neste computador
     
    Última edição: 18 de Julho de 2008
  10. byakya_sama

    byakya_sama Power Member

    Pois. É que o rato é apenas um apêndice do computador, mesmo que funcionasse mal não haveria maneira de o rato só funcionar mal quando estivesses a copiar, colar ou a correr programas.

    O óbvio aqui é que o PC é que deve estar lento, possivelmente com algo que tenhas instalado. Talvez está demasiado cheio. Pode ser muita coisa.

    Se possível, tenta descobrir o que fizeste no dia em que isso começou a ficar lento, e tenta ver se podes resolver isso ou não. Se nada funcionar, formata o PC. Isso já deve resolver o problema.

    Cumps
     
  11. JoaoAlves7

    JoaoAlves7 Power Member

    deve ser bicharada!! e mt lixo!

    faz isto:
    primeiro corre o ccleaner depois corre os anti-spywares e antivírus!!

    vê se resolve!
     
  12. jalms

    jalms Power Member

    Eu concordo com o que foi dito, mas ainda assim acho estranho (apesar de ser só um periférico) que o rato provoque isso...
    Isto é mania minha, mal alguma coisa não está 100% bem, vou logo actualizar os drivers, faz isso, actualiza os drivers do rato mas também no touch pad e vê se já bomba na boa.
     
  13. DpjR

    DpjR Power Member

    Boas pessoal. O meu rato ja funciona. Como o byakya_sama disse, devia ter sido alguma coisa que eu tivesse instalado no pc. Formateio e agora funciona tudo na perfeição. Obrigado a todos por me terem ajudado.

    p.s.- jalms, eu tambem pensei que seria dos drivers, tentei actualiza-los mas nao deu com nada. mas obrigado na mesma por me tentares ajudar.
     
  14. jalms

    jalms Power Member

    Por nada ;)
    Para a próxima, experimenta o Restauro de sistema (aí uns 2 dias antes de o problema ter começado) ou então "limpar" o PC com o TuneUp - levezinho e não te confunde o sistema.
     
  15. ONIBAS

    ONIBAS Power Member

    Boas pessoal... tenho o mesmo problema... mas a mim e um pouco diferente... o meu pc e NOVO... desde o primeiro dia que esta assim!!! Tanto com o rato como com o tuchpad!! E pelo pc ser novo nao pode ter sido nada que instalei!!

    Por isso o problema não e de hardware nem de alguma coisa que instalei... por mim o problema sera do vista!!

    Gostava de não formatar... não tenho grande experiencia nisso nem tempo!

    Alguém tem uma soluçao mais conveniente??

    Obrigado a todos
     
    Última edição: 7 de Setembro de 2008

Partilhar esta Página