1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o som do pc :(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por xmax, 26 de Outubro de 2004. (Respostas: 6; Visualizações: 673)

  1. xmax

    xmax Power Member

    Pessoal, já resolvi o problema do disco ( com a ajuda de algumas pessoas daqui, desde já o meu muito obrigado ), agora tenho um novo problema.

    O pc que tenho em casa já é um bocado antigo, mas tem-me servido bem visto que só o uso para a net. É um AMD duron a 700 com 300 e tal MG de ram e dois discos de 80 GB.

    Formatei o disco onde tenho o sistema operativo e intalei de novo o xp, mas agora tenho um problema, que até já tinha reparado antes de formatar, mas achei que tinha a ver com outra coisa. Tenho o som aos soluços, será que é um prob com a placa de som??? É que ainda por cima é onboard.

    Será que comprando um placa nova resolvo o problema? É que de resto o pc porta-se bem... Acham que tem a ver com outra coisa?

    Existe algum software para verificar este tipo de problemas?

    Muito obrigado :)
     
  2. Nemesis11

    Nemesis11 Power Member

    Tens os ultimos drivers do som onboard instalados?
     
  3. xmax

    xmax Power Member

    O windows xp reconhece automaticamente isso tudo. O pc já é muito antigo.

    Alem disso de todas as vezes que formatei nunca tive problemas com o som.
     
  4. xmax

    xmax Power Member

    Mas obrigado à mesma :)
     
  5. ednoc

    ednoc Power Member

    tens o sp2 instalado? tb tive problemas de som dps de instalar o sp2, tive que sakar uma porrada de drivers ate q 1 la funcionou.
     
  6. xmax

    xmax Power Member

    Por acaso até tenho... Mas agora estou com um novo problema mais grave :(

    Vou abrir um novo topico para ver se alguem me ajuda.

    Já agora se me poderes ajudar... Tenho um segundo disco onde tenho o backup dos meus ficheiros, quando fiz a formatação do disco de sistema desliguei o outro. Só que agora não consigo aceder aos dados. Já voltei a liga-lo e o xp n o reconhece, ou melhor encontro-o nos dispositivos de hardware. Mas no "meu computador" n aparece, nem no explorar. Já fui as propriedades do disco e o windows diz que está tudo bem com ele... N percebo, cada vez gosto menos destas maquinas...
     
  7. ednoc

    ednoc Power Member

    isso pode ser de teres o disco de backup em ntfs e formataste o disco pa por o xp em fat32. caso seja isso com o particion magic podes converter para fat32 o disco de backup. o melhor era mesmo passares os backups pa outro lado, formatavas o disco em ntfs e dps voltavas a copiar as cenas.
     

Partilhar esta Página