1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Problema com o TVOUT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lopes, 29 de Abril de 2002. (Respostas: 10; Visualizações: 1893)

  1. lopes

    lopes Power Member

    Tenho um MSI GeForce2Ti VIVO e não consigo por o TVOUT a trabalhar, já comprei o cabo para ligar a TV com o adaptador incluido, liguei a tv tentei no canal AV e 0 e não se ve nada.

    Nas propriedades da placa grafica no tab de selecção de dispositivos so consigo ver o monitor (a opção TV esta desactivada por mais que eu carregue em detectar dispositivos).

    Como é que ponho isto a trabalhar???
     
  2. Caspanatola

    Caspanatola Power Member

    Tenta ligar a TV antes de ligares o computador. Algumas placas tem que ser assim.

    Vc está usando qual tipo de cabo, S-Video ou RCA?
     
  3. The Zombie

    The Zombie Power Member

    Esperimenta usar os ultimos drivers da Nvidia. Se mesmo assim não detectar uma tv ligada, até pode ser que o conector esteja com algum problema. É que normalmente a placa detecta logo assim que a tv está ligada. Por vezes, ligar a tv antes do PC causa que o monitor não emita imagem alguma. No entanto experimenta que não perdes nada.
     
  4. lopes

    lopes Power Member

    Já esperimentei com cabo RCA e S-Video e nada (só trabalha o audio) e já esperimentei tres versões de drivers diferentes.

    Hoje vou testar ligar 1º a TV e depois o PC.

    Amanha dou respostas.
     
  5. lopes

    lopes Power Member

    Já testei ligar 1º a TV e depois o PC e nada.

    Tentei utilizar o TVtool e tambem não consigo ver nada (quando mudo para modo TV não se ve nada na TV e o monitordeixa de receber sinal da placa grafica).

    No forum da MSI ouvi falar dos "WDM Drivers", são precissos ???
     
  6. Strakata

    Strakata [email protected] Member

    Os WDM são para captura de vídeo (Video-In). Na minha que também tem VIVO nunca tive problemas com o TV-Out (já na GF2 também não tinha).

    A porra é o Video In que só consegui meter a trabalhar usando os WDM 1.11 (que só existem no site da Gainward..... a minha é uma MSI....) e desligando o nView. Agora não sei porque porra, faça o que fizer não consigo ter o Video In a trabalhar.

    Acho que a nVIDIA anda a meter os pés pelas mãos com os drivers. Não estão a conseguir manter eficaz a ideologia "um driver, milhões de combinações".



    Lopes,
    Quanto ligas/desligas o TV-Out nos drivers da placa, a TV pisca ou dá algum sinal de vida? É que devia. Se calhar é a TV que não está sintonizada para a entrada de video do PC ou o PC que está a emitir em NTSC e a TV não suporta....
    Mete a TV no canal correcto para a entrada de vídeo (S-Video por exemplo) e nos drivers escolhe um sistema Pal qualquer (não sei qual deles é, felizmente a minha TV come-os todos, até NTSC :D )
     
  7. Morpheus

    Morpheus Banido

    1º para funcionar direito tens de ter o pc e a tv desligados ... dp ligas os cabos e so dp é k ligas o pc e a tv ... a tv é mm desligada e n em stand by ...

    2º configuras a placa ... penso k o podes fazer "on-the-fly"

    3º have fun!!

    p.s: n te eskeças de escolhe pal-bg. o secam e o nstc são para o japao e usa respectivamente ...
     
  8. newboy

    newboy Power Member

    Boas lopes (já viste o outro post da placa de TV ??)
    Se ainda não viste aconselho a ver!!!
    Ok... comigo passou-se algo parecido ... bem recapitulando... montei um pc para uma pessoa amiga com uma placa de tv hauppauge Primio FM e depois de instalada fui testa-la na minha tv (Sony) apenas liguei o cabo que vinha com a placa gráfica da saida da placa gráfica (ficha amarela) para a ficha amarela da tv que se encontra na parte frontal da tv ... funcionava e tinha uma qualidade bastante razoável. Só que quando essa pessoa amiga foi ligar em casa não deu .... porque a televisão não tem essa entrada amarela mas sim ligação SCART (21 pinos salvo erro) ... só que também me lembro que em casa consegui mas não foi através do AV nem do 0 mas sim através do Y3??? (nao me perguntem o que é ... apenas sei que deu!!!) Até agora ainda não conseguimos resolver o problema ... ou seja no PC dá mas se quizer mandar para a TV népias!!!
    Espero ter ajudado
     
  9. lopes

    lopes Power Member

    Finalmente consegui por o TVOUT a trabalhar a qualidade e boa o unico problema e que foi com outra tv (esta tinha a ligação RCA), não foi preciso software adicional, nem desligar o pc, foi so ligar o cabo carregar aproximadamente 5 vezes no botoão detectar dispositivos e já trabalhava.

    Ainda não consegui por isto a trabalhar com a outra tv (com ligação SCART) mas vou continuar a tentar.

    Alguem conseguiu por atrabalhar o TVOUT com uma tv com ligação SCART???
     
  10. Caspanatola

    Caspanatola Power Member

    Eu consegui. Comprei um daqueles adaptadores que tem entrada de audio e vídeo (S-video e RCA) Funciona perfeitamente. Só tenho que tomar cuidado pois o adaptador tem um interruptor para usar como IN ou OUT. Mas é só isso.
     
  11. lopes

    lopes Power Member

    É muito antiga a tv Caspanatola???
     

Partilhar esta Página