1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com o Vista x32 bits

Discussão em 'Windows 7 e anteriores' iniciada por Merkury, 15 de Janeiro de 2009. (Respostas: 9; Visualizações: 607)

  1. Merkury

    Merkury [email protected] Member

    Boas pessoal,
    Hoje comprei um pc novo e tenho aqui um problema com o vista: Instalei o ATi Catalyst Control Center e não aparece no canto do ecrã, na parte dos processos, mas se for ao gestor de tarefas aparece lá o processo...
    Outra coisa à parte, eu tenho um rato, que comprei em 2006, parece-me e desde a uns tempos atras(mesmo no antigo pc ja tinha) que ele freeza! O pc funciona na boa, mas o rato não mexe, o que será? É algo que se resolve comprando outro ou algo mais complexo?
    Cumps e obrigado.

    PS: Alguém podia por o link para download do DirectX 10?
     
  2. Mitch

    Mitch Banido

    o dx10 já vem no vista
     
  3. Merkury

    Merkury [email protected] Member

    Obrigado.
    Já agora, fui fazer um teste no site das system requirements lab, e deu que eu não tinha placa gráfica, mas tenho! Não sei o que se passa. A placa é uma ATi Radeon HD2600 Pro DDR2 PCi-E temporáriamente.
    Diz que não tenho memória gráfica, não tenho pixel shader, nada. Diz que a minha placa é: "Adaptador de gráficos VGA padrão".
    Cumps

    EDIT: e não consigo abrir o CCC
     
  4. Merkury

    Merkury [email protected] Member

  5. blastarr

    blastarr Power Member

    Se a tua motherboard é mesmo a que está na assinatura, é impossível teres uma placa gráfica PCI-Express montada nesse sistema...
    Se for mesmo uma HD2600, não será uma versão AGP ? É que as placas HD2600 para AGP estão cheias de bugs no chip que converte o interface nativo PCI-Express da GPU para AGP ("Rialto").

    Faz o download deste programa e vê qual é o modelo que possuis efectivamente.
     
    Última edição: 16 de Janeiro de 2009
  6. Merkury

    Merkury [email protected] Member

    Não... eu é que ainda não actualizei, é uma abit I45D.
    Cumps
     
  7. Merkury

    Merkury [email protected] Member

  8. Merkury

    Merkury [email protected] Member

    Já não é preciso, já está tudo resolvido. Obrigado pela ajuda...
     
  9. riicardoo

    riicardoo Power Member

    Diz ai qual era o problema, ou os problemas?
    Caso aconteça a mais alguem algo parecido ou igual
     
  10. Merkury

    Merkury [email protected] Member

    Então da gráfica em vez de instalar o CCC, voltei a instalar as Display Drivers sem o CCC e já deu, quanto ao rato, é comprar um novo.
    Cumps
     

Partilhar esta Página