1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com o Vista

Discussão em 'Windows Desktop e Surface' iniciada por CoSMiCaL, 22 de Março de 2007. (Respostas: 9; Visualizações: 1283)

  1. CoSMiCaL

    CoSMiCaL Power Member

    Pessoal.. isto já me aconteceu duas vezes! Deixei o PC esta noite a passar 130gb de um disco para outro.. de manhã, quando acordei, liguei o monitor e tinha o ecrã cheio de riscos mesmo.. Ele responde, até porque quando liguei o monitor tive que abanar o rato para a imagem aparecer, mas depois o ecrã está cheio de riscos.. não sai dali! Não sei o que se passa.. ando a ficar preocupado! Hoje aconteceu-me a mesma coisa quando o deixei ligado
     
  2. nunex

    nunex Power Member

    cheira-me a artefactos da placa grafica
     
  3. CoSMiCaL

    CoSMiCaL Power Member

    yap.. é mesmo! Fui testar com a minha antiga, (7600GS Xpertvision) e está tudo bem.. :\ enfim! Que azar..
     
  4. Cage57

    Cage57 Power Member

    Isso ker dizer k nao a podes deixar ligada por muito tempo, ja m aconteceu numa, e desde k nao tivesse o pc ligado mais k 8 horas nao havia problems, é uma cena marada mas k acontece.
     
  5. CoSMiCaL

    CoSMiCaL Power Member

  6. Cage57

    Cage57 Power Member

    Eu por acaso com a minha nao tive problems, ja m aconteceu esse problema tbm a grafica dava na msm so nao podia deixar ligada o tempo k disse em cima, mas a tua deve ter msm morrido.
    É esperar k saia uns drivers novos a ver s nao sera disso.
     
  7. CoolZero

    CoolZero Power Member

    Eu tenho uma XFX 7900 GT, tal como tu, e tenho o mesmo problema.

    Já determinei uma das causas do problema, por experiência própria, e é o que te deve ter acontecido dessa vez. Básicamente, quando o vista entra em power saving mode, ou seja, desliga o monitor para poupar energia (primeiro screen saver -> depois power saving), qdo o voltas a ligar os gráficos estão estragados (os sintomas que descreveste).
    Desta forma a primeira coisa que te recomendo é: desligar o power saving, podes deixar o screen saver, mas não metas o monitor a desligar-se passado n minutos.

    Isto é um workaround e não te soluciona o problema por inteiro, isto porque o mesmo pode-te acontecer quando executas outras coisas, como o preview de um vídeo, o entrar num jogo (a inicialização do modo directDraw, direct3D), etc, embora estes tipos de problemas sejam muito pouco frequentes.

    Já pesquisei há um tempo sobre isso na net e verifiquei mais pessoas com o mesmo problema, sempre com a mesma gráfica, 7900GT, embora não me recorde se todas eram XFX, mas penso que não. Vou ver se faço mais umas pesquisas para ver se determino uma solução, entretanto procura também e se encontrares, posta aki para eu ver tb :)

    [EDIT]
    http://forums.nvidia.com/lofiversion/index.php?t26830.html

    Está aki já bastante pessoal a queixar-se do mesmo, e se procurares no google vês mta gente com o mesmo problema. Uma possivel solução:

    Tem sempre os drivers mais recentes, mesmo que sejam Beta, pois parece que o problema pode ser resolvido com drivers
     
    Última edição: 23 de Março de 2007
  8. CoSMiCaL

    CoSMiCaL Power Member

    Boas! Instala os drivers beta.. 101.41 :) Resolveram-me o problema
     
  9. Boas!

    Tenho exactamente uma XFX 7900 GT, e tenho esse problema.

    Instalei os drivers 101.41, e realmente em relação ao screen saver, resolve o problema (por enquanto), mas não o resolveu totalmente.

    Sempre que no jogo Fifa07 tento mudar a resolução do jogo, este volta ao mesmo problema.

    Vou ter de aguardar pelo aperfeiçoamento do driver da nvidia.

    cumprimentos
     
  10. Bom e para completar a informação, com os drivers 101.70, o problema no jogo, continua!

    cumps
     

Partilhar esta Página