1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com os caracteres

Discussão em 'Windows 7 e anteriores' iniciada por Master_Link, 31 de Agosto de 2008. (Respostas: 10; Visualizações: 585)

  1. Master_Link

    Master_Link Power Member

    Boas,

    Desde a ultima vez que instalei o Windows XP no meu computador ocorrem-me omissões(neste caso substituições) de caracteres nas paginas Web como podem ver neste exemplo:
    [​IMG]

    Queria saber o porque de isto acontecer e uma maneira de solucionar este problema.

    Desde já obrigado.
     
  2. filipe3x

    filipe3x Power Member


    Tás a usar IE ou FIREFOX?
     
  3. Master_Link

    Master_Link Power Member

    Firefox.
     
  4. filipe3x

    filipe3x Power Member

    Tenta activar a seguinte opção:

    [​IMG]
     
  5. ThatsMe

    ThatsMe [email protected] Member

    No meu Firefox essa opção está Off.
     
  6. filipe3x

    filipe3x Power Member

    Então activa-a. Selecciona Universal. Suponho que resolverá o teu problema.
     
  7. ThatsMe

    ThatsMe [email protected] Member

    Não sou eu que estou com o problema :rolleyes:
     
  8. filipe3x

    filipe3x Power Member

    :lol:



    :zzz::zzz::zzz::zzz:


    Desculpa lá...
     
  9. ThatsMe

    ThatsMe [email protected] Member

    Tranquilo :D
     
  10. Xeon3D

    Xeon3D 1st Folding then Sex

    Instala as fontes asiáticas (mincho.ttf) que deves ficar com o problema resolvido.
     
  11. Master_Link

    Master_Link Power Member

    Ja estive á procura disso mas não encontrei nada de util.
     

Partilhar esta Página