1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com os gráficos?

Discussão em 'Overclock & Benchmark' iniciada por Anamuh, 25 de Agosto de 2006. (Respostas: 22; Visualizações: 1590)

  1. Anamuh

    Anamuh Power Member

    Preciso de um pouco de ajuda.
    Tenho uma placa gráfica 9800 Pro e o meu irmão tem uma 9600 Pro.
    Acho que a minha placa mãe está nas covas na porta da placa gráfica pois não "aguenta" a 9800 Pro e por isso troquei com o meu irmão há uns tempos. Assim funciona, mas parece que trabalha muito abaixo do que devia fazer.
    Mas como não tenho a certeza queria a opinião dos experts aqui do forum.
    Com o 3d Mark 2005 deu 1472 e com o aquamark3 deu 2,4 e 8,8 e total 20,8.
    Tenho um processador prescott 3,0ghz, memória kingston 1GB 400mhz e a placa mãe é uma MSI socket 462 neo qq coisa.

    Gostava que me ajudassem.
    Obrigado.
     
  2. Jorge Paiva

    Jorge Paiva Power Member

    Boa Tarde!

    Essa socket que tu referes é para AMD não Intel! Porém, referiste que tinhas um processador pentium4 prescott a 3 GHz, por isso presumo que seja uma MSI NEO para socket 478. Se assim for, a tua slot AGP permite 8X. Talvez o problema resida na tua fonte de alimentação que não aguenta as placas e o prescott ao mesmo tempo, pois têm elevadas necessidades de amperagem nos 12 V. Por isso informa qual a marca, modelo, potência (watt) e amperagem na linha dos 12 V.
     
  3. Anamuh

    Anamuh Power Member

    Sim, obviamente que é socket 478... lame me!
    A slot AGP é efectivamente 8x, mas não pode ser da fonte, é uma Eurotech Silent 460W.
    A amperagem não sei, se me explicarem como posso tentar ver.

    Obrigado na mesma.
     
  4. Swat

    Swat I Folded Myself

    É quase decerteza da fonte... as eurotech são das piores mesmo... muitas fontes oem são melhores que essa ;)

    Aconselho-te a comprar uma lc power ;)
     
  5. Jorge Paiva

    Jorge Paiva Power Member

    Essas Eurotech são um bocadinho fraquitas nos 12 V (18 A), compra qualquer fonte boa (por exemplo enermax), com mais de 500 W se possível e que garanta cerca de 25 A nos 12 V (os Watt não são tudo!). A amperagem em cada linha pode-se ver na tabela colada lateralmente na fonte de alimentação, ou ires à net ver a especificação (foi o que eu fiz para ver a amperagem da tua fonte).
     
  6. Anamuh

    Anamuh Power Member

    Já agora, só mais uma questão.
    Os novos processadores Core 2 Duo também funcionam na gama dos 12v ou numa gama mais baixa?
    E os AMD?
    É que eu estou a pensar mudar de MB e CPU. E assim escusava de comprar um fonte se esta que tenho der para os processadores novos que consomem menos.

    Obrigado.
     
  7. Jorge Paiva

    Jorge Paiva Power Member

    Estes novos processadores são menos exigentes em termos energéticos, no entanto penso que não deverás ter muita sorte com essa fonte... Mas não há nada como experimentar! No entanto mesmo que dê para trabalhar em default, se quiseres realizar algum overclock ao CPU ou à gráfica, ficas sem nenhuma margem de manobra! Eu sei que para a maioria do pessoal custa gastar dinheiro em fontes, mas é um componente tão importante como a motherboard, pois dela depende o funcionamento de todas as outras componentes!
     
  8. Anamuh

    Anamuh Power Member

    Isso quer dizer que todos os processadores funcionam a 12v?
    E as gráficas, também?
     
  9. rav3n

    rav3n Power Member

    voltagem(diferença de potencial) é diferente de amperagem(intensidade de corrente)
    de qq forma acho q tanto as graficas como o cpu sugam power da linha dos 12v, o q nao quer dizer q "levem" c eles directamente, as boards convertem
    mas em principio um cpu q funcione a 1.2v irá ser mais economico do q um a 1.75v, por exemplo

    cumps
     
  10. Anamuh

    Anamuh Power Member

    Gostaria que me dissessem se esta fonte tem o que é necessário e se tem qualidade.

    Revoltec Chromus II
    83€

    Potência:
    +3.3V 28A
    +5V 34A
    +12V 27A
    -12V 0.8A
    -5 0.5A
    +5VSB 2.5A

    Ventoinhas: 1 x 120mm

    Obrigado
     
  11. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Parece bem boa essa fonte;) é d quantos watts?

    cumps
     
  12. Anamuh

    Anamuh Power Member

    Boas.
    É de 400W.
     
  13. Jorge Paiva

    Jorge Paiva Power Member

    Não parece má. Mas com um pouco mais de investimento (106,00 €) poderás comprar uma fonte de excelente qualidade (ENERMAX), mais potente (500 W), modular (podes retirar os cabos que não precisas, o que ajuda a melhorar a circulação de ar dentro da caixa e o aspecto geral), já preparada para SLI:

    http://www.hipertimetech.pt/catalogo/index.php?cat=56&sessao=1&p=2

    Penso que ficarias bem servido! As fontes são como os monitores compram-se para durar muito tempo e serem reutilizadas em diversos upgrades!

    Fica bem :)
     
  14. Anamuh

    Anamuh Power Member

    Boas.
    Muito obrigado pela ajuda.
    106€ agora não dá. Mesmo os 83 já era puxado.
    No entanto pesquisei mais um pouco e encontrei uma LC Power Scorpion Modular, de 480W, já com discussão aqui no techzone, por 65€.
    Serás esta uma opção melhoer que a Revoltec?
     
  15. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Sim...se tiveres um pouco curto de orçamento;)

    cumps
     
  16. Anamuh

    Anamuh Power Member

    Boas!
    Comprei este Sábado a LC Power Scorpion Modular 480W.
    No entanto o que eu temia aconteceu, o problema não ficou resolvido. Continuo a ter benchmarks baixissimos com a ATI 9600 Pro e a ATI 9800 Pro aborta em muitos jogos e aborta sempre nos benchmarks.
    Alguém tem alguma ideia doutro problema que possa causar isto?
    Já experimentei os drivers actualizados, já experimentei drivers antigos, já experimentei as duas gráficas noutros computadores, já experimentei tudo o que me lembrei. No entanto só consigo chegar á conclusão que a porta gráfica da motherboard deve tar marada.
    Se alguém achar outra coisa por favor diga.
    Obrigado.
     
  17. Jorge Paiva

    Jorge Paiva Power Member

    Quanta RAM tens?

    Se tiveres dois módulos experimenta só com um e depois só com o outro para ver se é algum módulo danificado?
     
  18. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Ja tentaste o maravilhoso do format?
     
  19. Anamuh

    Anamuh Power Member

    Boas!
    Ram: Tenho 1GB Kingston 2* 512MB
    Já experimentei os dois nas outras slots, só com uma, só com a outra e com as mems do meu irmão. Nada. Já experimentei estas mems noutros cpus e dá tudo bem.

    Format: Já fomatei mais de 20 vezes, com diversos sistemas operativos (3 windows XP diferentes e com linux) com configurações diversas e Nada.

    Sinceramente o que me parece mais provável é mesmo a porta da gráfica na motherboard, mas obrigado por continuarem a tentar.

    Este sábado vou buscar um cpu Core 2 duo E6400, mobo Asus P5B, Gráfica Asus Silencer X1600XT e mems.
    Nas mems tenho uma dúvida, as que eu queria Geil 2*1GB por 212,5€ no *****, mas estão esgotadas.
    Propuseram-me umas GSkill de 800mhz por 250€ ou outras Kingston 533mhz por 230€. Não conheço a Gskill, o que recomendam?
     
  20. Jorge Paiva

    Jorge Paiva Power Member

Partilhar esta Página