1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com os USB's

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Riky, 31 de Janeiro de 2006. (Respostas: 7; Visualizações: 924)

  1. Riky

    Riky Power Member

    Oix ppl.
    É assim, eu to a tentar ligar uma makina digital aos USBs frontais de um PC e isto detecta k la tem algo ligado mas diz sempre dispositivo desconhecido, ja instalei os drivers da makina digital e nada, ligo nos USBs da board na parte de tras do PC e detecta sem problema nenhum, tenho os drivers todos instalados tanto da makina como dos USBs e nada.
    Alguém iluminado me pode dizer o k se pode passar?

    Thnks.
    Cumps.
     
  2. DragonShy

    DragonShy Power Member

    :p

    boas...
    Falas-te "nas portas USB frontais"...suponho que seja mais do que uma então!
    Tens alguma coisa mais ligada nalguma dessas portas frontais...?!
    É que alguns pc's tem uma espécie de HUB na parte frontal do CPU, e quando ligas mais do que um dispositivo que necessite de drivers, estas atrofiam um pouco...
    A mim acontecia-me isso quando tentava ligava a impressora á parte da frente do Pc, onde tb tinha ligado o modem da cabo. Quando ligava a impressora, mandava a net abaixo e não conseguia reconhece-la.
    Não sei ao certo porque isso acontece, talvez um atrofio entre portas e dll's, mas o certo é que acontecia...tb nunca me preocupei em deslindar o mistério...acabava sempre por ligar a impressora atrás! :P
     
  3. Riky

    Riky Power Member

    Não tenho mais nada ligado as portas frontais.
    So tenho uma impressora e um scanner na parte de tras. :005:
     
  4. sKuM

    sKuM What is folding?

    Existem motherboards que não fornecem energia suficente às portas USB frontais. Se ligares pen's e máquinas digitais é provável que não funcionem, como é o teu caso. Em princípio, os scanners e impressoras deverão funcionar das portas frontais, visto que têm alimentação própria e não necessitam da alimentação dos USB.
    Penso que terás que ligar a máquina sempre nos USB traseiros, para funcionar correctamente.
     
  5. ec99031

    ec99031 Power Member

    Para verificares se realmente é isso, experimenta ligar a impressora à frente. ou uma pen. (no primeiro caso verificas se com alimentação externa ele reconhece a impressora, no segundo verificas se o prob é só da máquina digital ou de todos os aparelhos sem alimentação...

    Surge-me é a duvida, as máquinas digitais não tem alimentação própria? (afinal tu precisas de a LIGAR para poderes aceder a ela...
     
  6. kronos

    kronos Power Member

    existem tb boards que partilham alguns slots traseiro com os slots frontais, ou seja, só uma porta em dois sítios, se tiveres algo ligado a frente não podes atras e vice versa.

    No entanto tenho um mp3 que so e correctamente reconecido à 3a tentativa... e um rato que só á 2a... por isso não sei.

    Experimenta ligar a máquina aos usbs traseiros, a minha a7n8x-x só reconhece pens atrás...
     
  7. Riky

    Riky Power Member

    Ligo um scanner na frente e é correctamente detectado.
    Ligo uma pen e tb funciona bem.
    Ligo a makina, e diz dispositivo desconhecido, instalo td o k é driver do cd da makina e niente.

    Testei agora noutro PC so nas portas traseiras, e dp de instalar o software td da makina tb dá o mesmo erro, axo k isto deve ser mais software do k outra coisa, ha aki ***** koisa k ñ deve tar a bater certo e ainda ñ detectei.

    Se ja aconteceu isto a alguem aki do forum, agradeço k se pronuncie.
    Thnks.
     
  8. Riky

    Riky Power Member

    Já agora a makina digital é uma minolta Dimage 7i.
    Alguem tem uma tb, e k esteja a funcionar nos USBs?

    thnks.
     

Partilhar esta Página