1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com pc - beeps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por yahh, 18 de Abril de 2008. (Respostas: 7; Visualizações: 627)

  1. yahh

    yahh I folded Myself

    Ora bem, um amigo meu ligou-me agora, a ver se o sabia ajudar.

    Ele estava muito bem no pc quando este se desligou, e agora não faz post, fica com beeps repetidos continuamente. Ora, ele não me soube dizer qual o sistema dele, só sabe que é um amd :rolleyes:


    Ora, após breve pesquisa no google fiquei com a ideia de que seria a fonte de alimentação, pois estes beeps na maioria das motherboards significam problemas com a fonte.

    Alguma ideia de outra possibilidade que se possa testar facilmente?
     
  2. rav3n

    rav3n Power Member

    no caso da minha board

    [​IMG]

    isso varia de boards para boards, penso que nao seja standard, mas nao me lembro de beeps relacionados com a fonte
     
  3. SONY

    SONY Power Member

    Boas.Eu penso que sao as memorias(tenho quase a certeza).Tenta experimantar com outras memorias.Cumps
     
  4. vascobailao

    vascobailao To fold or to FOLD?

    não sabe qual é o *****?

    tira as rams, para um pincel nos slots e mete outra vez as rams. é capaz de dar... ou não :D

    se não der, tenta com outras rams.
     
  5. XanoN-

    XanoN- Power Member

    É relativo, normalmente no manual da board diz o que os bips querem dizer de forma a identificar o problema tanto poderá ser problema da board quanto da gráfica como outro componente, o melhor seria ele encontrar o manual da motherboard de maneira a identificar os bips.
     
  6. yahh

    yahh I folded Myself

    O rapaz tá para se mudar, tem tudo encaixotado, neste momento é impossível encontrar os manuais :009:


    Vou dizer-lhe para experimentar as rams a solo, por exemplo.
     
  7. rav3n

    rav3n Power Member

    ele que confirme se está tudo bem encaixado
    quando digo confirmar é mesmo desencaixar e voltar a encaixar
     
  8. yahh

    yahh I folded Myself

    Estava tudo bem encaixado.


    Entretanto o problema foi resolvido, era efectivamente uma quantidade abismal de pó nos slots das memórias, tá resolvido ;)
    Obrigado pelas ajudas.
     

Partilhar esta Página