1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com PC Insys Gameforce portatil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por JZNH, 15 de Junho de 2012. (Respostas: 8; Visualizações: 1318)

  1. Há cerca de duas semanas atras quando ligava o portatil, entrava no Windows e passado cerca de 2 minutos começava a dar beeps, dava cerca de 30 beeps com o painel de Leds do caps lock e do num lock a piscarem e desligava-se.
    Limpei o portatil por dentro, a ventoinha, troquei memorias e continuava a acontecer, quando o pc se desligava e se eu o voltasse logo a ligar, quando ele estava a carregar o windows começava logo a apitar.
    Ainda houve uma noite que ele funcionou, deu 2 beeps, parou e ficou a funcionar até joguei um pouco nele, mas no dia seguinte voltou a acontecer...

    Ontem fui tentar ligá-lo, nao dava imagem e reparei que a ventoinha tinha deixado de funcionar, mas ouvia-se o disco rigido a trabalhar.

    Se alguem me pudesse dizer o que poderia fazer agradecia
     
  2. SaaG

    SaaG Power Member

    a ventoinha não funcionar parece ser o teu problema... faz o portátil não funcionar correctamente.
    com sorte não queimaste nada...
     
  3. a ventoinha está com o cabo ligado a board..
     
  4. a mim aconteceu-me o mesmo ja por 2 vezes

    SOLUÇÃO: vai a uma loja de informática e põe uma ventoinha nova. A minha tambem estava com o cabo ligado mas dava o beep na mesma. aserio troca a ventoinha e problema resolvido
     
  5. Cajumjoe

    Cajumjoe Suspenso

    Se não dá imagem já se pode tratar de algo mais sério. As insistências de tentar que ele funcionasse sem ventoinha podem ter levado a problemas na gráfica.
    Btw, pensaste em lubrificar o eixo da ventoinha?
     
  6. Palito

    Palito Power Member

    Deve ser a ventoinha sim. Trocando a mesma deve ficar a funcionar. Se não tens nenhum colega para trocar só para experimentar, leva a uma loja de informatica. No pior dos casos, devido á ventoinha ter deixado de funcionar, danificaste a board (ou mesmo a gráfica, que se encontra embutida na board), o que não compensa o arranjo :/

    Faz também se possivel como o colega Cajumjoe disse, testa lubrificar com um pouco de oleo de máquina a ventoinha a ver se já funciona.
     
  7. Cajumjoe

    Cajumjoe Suspenso

  8. obrigado a todos, sim também me parece ser da gráfica, vou levar o pc onde estive a estagiar que ha la coolers, dps digo qlqr coisa..
     
  9. Sm0k

    Sm0k Power Member

    O da minha irmã teve esse problema e fui eu que me tinha esquecido de ligar a ventoinha à board. Se tiveres facilidade em abrir portáteis tiras a tampa de baixo e levantas devagar e com cuidado e vê se o cabo da ventoinha está ligado à board. Faz isto caso o portátil já não esteja na garantia.
     

Partilhar esta Página