1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com PCMCIA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por TosteX, 7 de Janeiro de 2006. (Respostas: 4; Visualizações: 511)

  1. TosteX

    TosteX Powre Membre

    Tenho um portátil Acer Travelmate lci800 e comprei recentemente uma placa de rede PCMCIA porque a Intel interior tem dado problemas. Tirei a gavetinha e tentei pôr a placa que não entrou. Os picos de contacto 'macho' estão impedidos por uma placa de metal meia entortada que não sei o que é. Carreguei no botão de fazer a gavetinha sair e essa placa metálica não se mexe...

    Não sei bem o que fazer.. alguém já teve este problema ou sabe o que é o metal e como retirá-lo?
     
  2. blueangelman

    blueangelman 1st Folding then Sex

    hum..tás a encaixar a placa como deve ser? tenta por uma luz a ver se a tal placa que ves tem os buracos..cá pra mim tás a meter isso mal.:x2:
     
  3. TosteX

    TosteX Powre Membre

    Não, a placa entrou bem no outro portátil e funcionou a 100%.

    Neste é que tem visivelmente uma parte metálica a tapar o sítio onde a placa deveria encaixar..
     
  4. TosteX

    TosteX Powre Membre

    Ninguém tem uma ideia?
     
  5. Juzhan

    Juzhan Power Member

    Na volta tens o Slot PCMCIA Lixado... o meu portati após ter usado 2X a porta mini-firewire (que é uma maravilha.. não sei pq não usam firewire.. akela cena nem segura bem o encaixe) ficou com os pinos tortos....

    Deves ter defeito na porta ..
     

Partilhar esta Página