1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com placa controladora ide

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por blue_eagle, 31 de Maio de 2005. (Respostas: 5; Visualizações: 763)

  1. blue_eagle

    blue_eagle Power Member

    Infelismente axo k nao é desta k isto vai funcionar,fui hoje mesmo buscar uma placa controladora ide com a designaçao ultra ata-133 raid.instalei a placa no pc e quando faz o boot para o windows
    n arranca,onde aparecece a dizer boot from atapi cdrom n sai dai,isto kuando tenho um gravador de cds ligado a placa, kunado tiro o cabo ide ja arranca normalmente.
    Ja tou de cabeça perdida com isto!! need help!!!!
    Cumps :(
     
  2. Dorf

    Dorf What is folding?

    Boas, já testas-te com outro cd rom??? Às vezes pode ser algum prob com esse??
     
  3. blue_eagle

    blue_eagle Power Member

    Boas dorf,ja tentei so com um disco rigido ligado a controladora e apareceu o celebre disk boot failure....ainda n tentei com outra drive de cd's mas vou tentar.começo a pensar k a placa pode tar defeituosa.
    Abraço! :p
     
  4. steelballzz

    steelballzz Folding Member

    boas
    configuraste a bios?



    cumps
     
  5. danizito

    danizito Power Member

    tb m parece q essa bios tá aí a abananar-s c isso td pk inda n ta cnfigurada em condiçoes...
     
  6. blue_eagle

    blue_eagle Power Member

    Boas ppl, o k acham k devo configurar na bios, a sequencia de arranque na bios k tenho é cd-rom,hardisk,floopy, o raid onboard ta desactivado,a detecçao de drives ide ta em automatico,tanto nos discos como nos cd-roms,tenho 3 discos no pc,dois ide e um sata e dois cd-roms sendo um deles um gravador de dvds e keria adicionar outra drive de cds, na bios tenho ligado a opçao de sata onboard.
    o k é k voces acham k devo alterar mais?tou a ficar crazy c isto!!!!!! >(
    Cumps :D
     

Partilhar esta Página