1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com placa de rede no XP

Discussão em 'Windows 7 e anteriores' iniciada por miguel69, 11 de Março de 2008. (Respostas: 5; Visualizações: 1258)

  1. boas...
    espero ter colocado bem o topico!
    o que se passa é o seguinte:
    tenho um notebook hp pavilion tx 1270ep e ja vinha com o vista, bastava ligar o cabo de rede e tinha logo net, formatei o portatil e instalei o windows XP sp2 e nem seker me detecta o cabo de rede, ja fui aos "meus dispositivos" e nem esta lá nada, ja pesquisei pela net a ver se encontrava um solução e sinceramente estou a dar em doido com este problema, espero e gostava que me podessem dar uma ajuda na resolusao deste problema, desde ja obrigado.

    caracteristicas:

    Família Processador: AMD Turion 64 X2
    Modelo Processador: TL-60
    Memória: 2048 MB (2 x 1024 MB)
    Disco Rígido: 160 GB, SATA 5400 rpm
    Chipset Grafico: NVIDIA GeForce Go 6150
    Tamanho do Monitor: 12.1
    Óptico: DVDRW Lightscribe (+/-), dupla camada
    Modem: 56k
    Ligações sem Fios: 802.11 pre-n; Bluetooth
    Rede: 10/100BT
    Sistema Operativo: Windows Vista Home Premium
    Peso: 1.92 kg
    Informações: Ecrã Táctil (optimizado p/ introdução com caneta)
     
  2. wviegas

    wviegas Power Member

    Só uma pergunta... ja foste ao site da HP?:)

    aqui tens... é so escolheres o teu SO:

    http://h10025.www1.hp.com/ewfrf/wc/...pt&dlc=pt&submit.y=9&submit.x=2&lang=pt&cc=pt

    ja agora... a tua placa de rede é da Nvidia...
     
  3. ja e la so esta para wireless
     
  4. wviegas

    wviegas Power Member

    pois... axo que estas com azar... so se pedires a alguem que tenha um cd de alguma board que tenha placa de rede da nvidia e tents instalar... eu tenho um aqui... so se quiseres tentar...

    nao custa tentar
     
  5. olha, ja não é preciso, mas obrigadao na mesma, eu ate te digo como resolvi o problema. painel de controlo ----» adicionar hardware ----» adaptadores de rede ----» nVidia ----» ethernet nVidia force.
    ate me diz k e provavel nao funcionar por causa da compatibilidade para com a propria placa, mas no entanto instalei e deu, ainda nem sabia como fiz isto. sei que este problema resolvia a muitas pessoas, so achei estranho o proprio sistema operativo nao me instalar a placa e rede, mas pronto, mais uma vez obrigado por seres dos unicos qu me responderam a questao, obrigado por tudo.
     
  6. wviegas

    wviegas Power Member

    :s

    lol

    optimo :)
     

Partilhar esta Página