1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com placa grafica e board

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lolJP, 15 de Junho de 2008. (Respostas: 5; Visualizações: 497)

  1. lolJP

    lolJP Power Member

    BOAS PESSOAL!!!!!!!!!!!!!!!!! :P:P:lol:

    Tao é assim, a minha placa grafica é esta:
    Nvidia 7600GS by Gigabyte SILENTPIPE 512MB PCIE + GAME!

    Nota: o Jogo é o Call Of Juarez

    Tão é assim, eu ia jurar k esta placa era d 400/800, knd vou ao Everest vejo la:
    Velocidade da GPU 500MHZ (original: 500MHZ)
    Clock da Memória 450MHZ (original: 400, overclock: 13%

    Fikei estranhamente admirado por isto.... agr, motherboard a minha é a:
    775Dual-VSTA.
    Agr a minha outra admiração
    "Nome da Placa Mãe ASROCK 775-Dual VSTA (4PCI, 1 PCI-E x16 entre outras)"
    o problema é k esta board so tem uma d PCI-E e nao é d X16, é X4..............
    Se alguem souber a solução, principalmente da Gráfica , Agradeço se alguem ajudar


    Nota: e a primeira vez k participo no forum :004:

     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas. E bem-vindo à Techzone:p.

    A placa que referiste parece ter overclock. Como há várias empresas a distribuir uma mesma placa, elas podem ou não alterar as frequências, portanto não te espantes que apareçam diferentes do que calculavas. Por exemplo, a minha 8600GT vinha com um clock de core de 620MHz, enquanto que o normal é 540MHz.
    Não tens de te preocupar, porque normalmente os clocks das gráficas são estáveis.
    Mas se quiseres fazer overclock, podes usar o RivaTuner, mas para tirar dúvidas tens de por no sítio específico.
     
  3. lolJP

    lolJP Power Member

    epa o problema , e k eu lembro-me no riva tunner d ver a placa a 400/800, e agr aparece 400/500 :S

    e akilo da board, tipo, akilo é so x4
    n sei pk é k aparece x16
    A n ser k tenha o pc mamado ou tenha sido algum virus?
     
  4. rustyballzz

    rustyballzz Power Member

  5. lolJP

    lolJP Power Member

    Tipo fui akela cena insert image mas mete pa por o URL , n sei como é lol, ja tentei tipo arrastar a imaagem paki mas n da....:mad:

    Tipo: a minha placa e esta:

    http://www.dsystem.com.br/DKD4506

    Dai eu ter falado dos clocks d tarem a 500/450 :(
    pk eu dantes lembro-me d telo a 400/800
    ou seja, nem era 450 LoL
     
    Última edição: 15 de Junho de 2008

Partilhar esta Página