1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com placa gráfica XFX FX5900XT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AirJordan, 4 de Agosto de 2004. (Respostas: 5; Visualizações: 633)

  1. AirJordan

    AirJordan Power Member

    Boas pessoal,hoje comprei esta placa gráfica mas isto está a dar-me muitos problemas,eu tenho uma Board Soltek 75FRN2-L k tem AGP 8X e onde esta placa gráfica deveria funcionar sem problemas mas ñ dá,instalo-a no pc e mal arranca no post akilo aparece-me com umas letras com cores diferentes e com umas riscas,depois chega ao boot screen do windows xp mas ñ passa dali.Meti a Bios mais recente da motherboard mas o problema persiste.Com a minha 8500le isto funciona bem.Já fui à bios para forçar o agp 4x e desligar o fastwrites mas isso ñ resolveu nada.Será k a board ñ é compativel com a placa gráfica?Agradecia toda a ajuda k me pudessem dar.Fiquem bem

    PS:Tou a usar uma fonte de 350w oem
     
  2. AirJordan

    AirJordan Power Member

    ....anyone?
     
  3. AirJordan

    AirJordan Power Member

    Fui agora ao site da XFX e akilo tem um fórum bastante porreiro onde tinha um post de um tipo k diz k para as 5900 da XFX funcionarem correctamente na linha de 12v da fonte de alimentação tem k ter mais de 18amp senão dá problemas(no caso dele crashava passado 15/20 minutos).Resumindo a minha fonte de 350w só tem 16amp na linha 12volt.Poderá ser isso k tb causa o meu problema?
     
  4. Chessmaster

    Chessmaster Power Member

    Que toda a gente fosse como tu...

    fazes a pergunta e dás a resposta :D
     
  5. chantas

    chantas Power Member

    Boas, já tentaste fazer reset à BIOS da tua mobo??Sei que é parvo mas por vezes resulta!Tenho exactamente a mesma placa q tu..nunca me deu problemas!Tás a perder uma grande placa se isso nao funcionar >( Relativamente à fonte, penso q se fosse esse o problema ele entrava pelo menos no XP ou entao nem dava imagem...Caso não consigas testa a placa no PC dum amigo..Pode ter defeito!!Espero ter sido util!

    ps: Adoro mesmo esta placa!loool ;)
     
  6. [knap]

    [knap] Power Member

    Provavelmente é gráfica marada ou incompativel com a board...testa a gráfica noutro pc! :D
     

Partilhar esta Página