1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Placa Wireless (intel 3945ABG)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _NoDe_, 15 de Novembro de 2007. (Respostas: 2; Visualizações: 579)

  1. _NoDe_

    _NoDe_ [email protected] Member

    Olá pessoal , estou com um problema com esta placa, de mode que quero aqui vir pedir uma ajuda.
    A placa veio com o portatil é um Acer 5634WLMI , o que acontece é que a placa não se consegue conectar ao router, portanto ela funciona as drivers estão correctas tudo está bem , ela também detecta as redes mas não consegue estabelecer a ligação, já formatei o pc e está na mesma , têm momentos que ainda faz a ligação por apenas 5 segundos , depois cai logo a seguir.


    Alguem têm alguma dica ???


    Obrigado Malta pela atenção =)
    Abraços
     
  2. rustyballzz

    rustyballzz Power Member

    se tiveres ip automatico, tens la um separedor de configuraçao alternativa , mete la um ip fixo, comigo costuma resultar quando o router se passa.

    cumpz.
     
  3. _NoDe_

    _NoDe_ [email protected] Member

    Neste caso o problema não e do router , tenho aqui outro portatil e acede muito bem, em relação a defenir o ip , também já tentei e faz o mesmo.

    Abraços

    Estive agora mesmo a correr uma versao do linux, para testar e acontece o mesmo, estabeleçe e perde logo a conecção ou então nem chega a estabelecer, parece-me que a placa wireless pifou.
     
    Última edição: 15 de Novembro de 2007

Partilhar esta Página