1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Problema com porta ethernet

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por <amp>, 6 de Junho de 2009. (Respostas: 8; Visualizações: 651)

  1. Boas,

    Estou com um problema com o adaptador de ethernet "SiS 900-Based"...
    Quando ligo um cabo, não aparece nada, nem aquele balão a dizer que o ligação de área local está ligado nem nada, o ícone fica sempre igual... No entanto no meu modem ADSL, o led que indica a ligação LAN fica ligado.
    Já desinstalei, instalei controladores, ja restaurei o sistemas para datas em que ainda não tinha este problema e nada.
    Se alguém pudesse me ajudar de alguma forma agradecia...

    Cumpz


     
  2. Judas

    Judas Moderador
    Staff Member

    O SO é o winxp?

    Painel de controlo -->> ligações de rede -->> ligação de area local, etc...
     
    Última edição: 6 de Junho de 2009
  3. Sim, é o XP.
     
  4. Judas

    Judas Moderador
    Staff Member

    Vao ao Painel de controlo... segue o caminho acima.
    Depois verifica se esse interface está desligado, ou a cinzento.
    Se estiver, clicas em cima duas vezes e deve ficar ligado.
     
  5. mgl4evr

    mgl4evr Power Member

    ja me aconteceu uma situaçao semelhante. depois de muitas voltas, descobri que a porta ethernet estava desactivada na bios.
    verifica...

    mgl4evr
     
  6. Klaudiop

    Klaudiop Power Member

    Neste caso deve ser como diz o JUDAS, pois já tive esse mesmo problema. 2cliks e ta a bumbar.

    cumps
     
  7. Na BIOS devo procurar por que menu para activar a porta ethernet? É que eu estive a procura e nao encontrei nada para a activar...

    Já activei e desactivei a interface bastantes vezes e nada...

    Desde já agradeço a ajuda

    Cumpz
     
  8. WindWalker

    WindWalker Power Member

    Qualquer coisa como Onboard devices Configuration -> Onboard LAN -> Enabled

    Mas, se aparece a ligação no Windows, é porque está activada na BIOS.
     
  9. É como dizes, já está activado...
    Outra solução?

    cumpz
     

Partilhar esta Página