1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Entre as 13:00 e 15:00 (12:00 e 14:00 nos Açores) deste Sábado, 24 de Fevereiro, poderão haver períodos de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema com porta USB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CristianoPT, 1 de Junho de 2009. (Respostas: 2; Visualizações: 438)

  1. CristianoPT

    CristianoPT Power Member

    Oi pessoal, de há uns tempos para cá, comprei um rato óptico sem fios, e vinha um adaptador usb para ligar ao pc.

    Correu tudo bem na instalação, e usei durante uns meses.

    Na semana passada, quando ligava o pc, este não reconhecia o dispositivo. E agora não tou a conseguir fazer nada com o rato por causa disso. E assim, estou a usar um rato com fios.

    O que será que aconteceu?

    Já tentei desinstalar o dispositivo e instalá-lo novamente, mas nada!

    Já fui no Gestor de dispositivos e ás vezes não aparece nada, e outras vezes quando ligo aparece
    que é um Dispositivo Desconhecido!

    E o mais estranho, é que quando ponho uma Pen dá normalmente. :S


    Alguém me consegue ajudar?
     
  2. syqe

    syqe Power Member

    O rato noutra porta funciona? E noutro PC?
     
  3. mgl4evr

    mgl4evr Power Member

    desliga o receptor do rato do pc e tira as pilhas do roedor.
    espera uns minutos, liga tudo e tenta outra vez.

    mgl4evr
     

Partilhar esta Página