1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com portatil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Barril, 9 de Junho de 2007. (Respostas: 6; Visualizações: 610)

  1. Barril

    Barril Power Member

    Boas! Tenho um acer aspire 1692, até hoje nunca me deu problemas de maior, mas ontem à noite estava a navegar pela net, quando vou para abrir uma nova janela do firefox, o monitor apaga-se, mas o computador continuou a funcionar durante alguns momentos para depois fazer reboot.

    O problema persiste, mas aparentemente ja mão acontece a nao ser em jogos (wow e css - os unicos em que aconteceu). Ja formatei e instalei o windows que vem com o portatil, ja meti as drivers da placa grafica mas continuo a ter o mesmo problema. Depois do format, a primeira vez que o problema aconteceu, depois do reboot recebi uma mensagem a dizer que o sistema tinha recuperado de um erro bla bla bla. Dizia la que estava relaciona com a placa grafica/graficos... (infelizmente nao tirei print screen)

    Alguem tem alguma sugestao do que possa fazer para resolver o problema, ou alguem que ja tenha passado por semelhante situação?

    Obrigado pelo vosso tempo!
     
  2. Scarecrow

    Scarecrow Power Member

    Talvez sobreaquecimento?? Verifica as temperaturas com everest/speedfan

    Cumps
     
  3. Barril

    Barril Power Member

    Pois, tambem pensei nisso, mas ja tive o portatil bem mais quentes variadissimas vezes e nunca me aconteceu isto. Agora acontece cerca de 10mins depois de entrar no jogo.

    Tive agora a instalar o directx, vou ver...
     
  4. REEF^

    REEF^ Power Member

    nao sei se ajuda mas.. eu no meu pc tive um problema do genero..
    um dia lembreime de esperimentar tirar a pilha da bios..
    e voltar a por...
    até hoje numca mais reiniciou :lol:
     
  5. Barril

    Barril Power Member

    hummm, nao me parece que seja isso, pk se fosse acontecia com ***** aplicaçao e nao so em jogos...

    EDIT: Testei novamente isto e desta vez estive atento à temperatura. Fui para o wow e nem 10 minutos la estive, e a temperatura manteve-se estavel nos 43(HD) e 60 (ACPI) , que eram os valores que tinha quando estava em funcionamento normal no windows.
     
    Última edição: 9 de Junho de 2007
  6. REEF^

    REEF^ Power Member

    o meu tipo com jogos n fazia nada :x as vezes tinha um simples brake a abrir uma pasta e pimba reboot
     
  7. ohnigres

    ohnigres Power Member

    bom não sei se já resolveste, mas eu tenho um igual e já me aconteceu o mesmo...

    é o seguinte, não consegues monitorizar a temp da gráfica ,apenas do cpu e disco.. o que acontece? a grafica aquece dá erro e pimba!!! como resolves?!?! Simples, se já não tens garantia, desmonta o pc coloca pasta térmica tal como eu fiz, tem cuidado com uma cena que parece folha de alumínio, não a retires, nem rasgues etc... e limpa bem as bases dos cooler com álcool e algodão...

    depois colocas tudo direitinho (mais um conselho retira as redes (coladas) das tampas, são duas e só empatam...

    e por fim faz downclock à gráfica, mete 325/325!

    Te garanto que nunca mais vais ter problemas desse género!!


    Cupms
     

Partilhar esta Página