1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com portatil.

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por elioc9, 13 de Outubro de 2007. (Respostas: 9; Visualizações: 1597)

  1. elioc9

    elioc9 Power Member

    Boas, eu comprei um portátil Inmove z7100 avariado (não consigo encontrar nada na net acerca deste portatil. apenas encontro destes modelos mas asus. pelo que já vi depois de uma pesquisa aqui no fórum estes portais são fabricados pela asus). Este liga, dá pra entrar na bios e tal, mas quando tento formatar o disco dá um erro. ele reconhece o disco como sendo de 60gb e na realidade é só de 40gb. Que se passará aqui?? Será o disco que está marado ou é um problema da board?

    Quem perceber do assunto dê-me uma ajudinha. Eu agradeço. É que estou a nadar em seco...:confused:
     
  2. jmgv

    jmgv Power Member

    Experimenta ligar o disco noutra maquina e ver o que ele reconhece. Ai ou descartas o disco ou a motherboard ;)
     
  3. elioc9

    elioc9 Power Member

    Boas, o problema é que eu não tenho outro portátil para experimentar. sei de quem tem mas não está disposto a abri-lo pra não perder a garantia. se arranjar uma caixa externa ide dará para testar o disco? eu tenho cá um disco externo de 80gb 2.5 mas é sata :(
     
  4. jmgv

    jmgv Power Member

    Sim, uma caixa externa dá para experimentares isso. ;)
     
  5. elioc9

    elioc9 Power Member

    então vou comprar uma. depois já vejo de onde vem o problema. se for da board, não da pra resolver com uma actualização da bios?
     
  6. Mitch

    Mitch Banido

    volta a ler o tópico porque não percebeste bem...
     
  7. elioc9

    elioc9 Power Member

    boas, já não está na garantia. Eu dei 150€ por este portátil. é um centrino 1.8ghz, 512mb de ram disco de 40gb e tem + umas cenas que ainda não explorei bem. Não me pareceu mau negocio... Agora vamos ver se arranjo isto sem gastar muita guita...
     
  8. Learner

    Learner I fold therefore I AM

    Eliminado.

    Erro meu. Devia estar a pensar noutro tópico, nem sei. Foi um bom investimento.
    Já experimentaste ligar à caixa externa?
     
  9. elioc9

    elioc9 Power Member

    ainda não. tenho de comprar uma, porque a que cá tenho é sata.
     
  10. elioc9

    elioc9 Power Member

    boas, recebi hoje o portátil. afinal o artista que mo vendeu estava bem errado... ele dizia que era a board mas eu achava que era o disco. Quando abri o portátil e tirei o disco reparei que não era Ide mas sim PATA (se calha até é o mesmo e eu nem sei). Experimentei um disco de 10gb que me emprestaram e funciona lindamente. agora é só comprar um disco de 60 ou 80gb (chega-me porque tenho o disco 2.5 externo de 80gb) e fica a bombar :D hehe. Obrigadao por tudo!
     

Partilhar esta Página