1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Radeon 9200SE

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mig, 4 de Agosto de 2004. (Respostas: 2; Visualizações: 655)

  1. Mig

    Mig Power Member

    Tenho cá em casa o PC de um colega meu que comprou uma Asus Radeon 9200SE.

    Board Soltek SL-65KV2-CT
    P3 866MHz
    128 MB PC133

    O problema é que faça-se o que se fizer o raio da placa não consegue correr nenhum jogo em condições.
    Encrava sempre.
    O mesmo acontece no 3DMark. Ao fim de uns loops acaba por crashar, normalmente no Nature (encrava, ou desliga o monitor).

    Já formatamos o disco 3 vezes.
    Já pusemos Win2000, WinXP, o problema mantém-se.

    Desconfiei da fonte, mas não parece, as voltagens não flutuam muito e estão sempre em valores normais.
    Desconfiei do calor (a placa não tem ventoinha, só dissipador passivo), mas mesmo com um ventilador apontado à placa o problema fica na mesma...

    Help?...
     
  2. Trystam

    Trystam Power Member

    9200 Se

    Sem estar com muitas explicações até porque toda a gente conheçe o historial dessas placas a placa em si é uma ***** se não gostar do Chipset e do Sistema operativo é o fim da picada ... não sei qual o chipset da MB mas verifica no google e preferencialmente se vais trocar duma nVidia para essa "Coisa" o sistema operativo fresco com os Catalyst era o melhor que fazias
     
  3. Mig

    Mig Power Member

    Talvez seja...
    Vou fazer a busca.


    Não deves ter lido com atenção.
    Formatei 3 vezes já.
    E claro que só leva com os Via4in1, os Catalyst e o 3dMark.



    Estou a meter-lhe os mais recentes Catalyst 4.7.
    Alguém sabe se há historial instabilidade desta versão em casos semelhantes?
    Confesso que estou um pouco por fora dos Catalyst, uma vez que eu tenho nVidia.
     

Partilhar esta Página