1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com RAM e Windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cs.oyen, 13 de Agosto de 2008. (Respostas: 11; Visualizações: 616)

  1. cs.oyen

    cs.oyen Power Member

    Olá...

    Estou aqui com um problema que não sei resolver. E estou a ficar cansado de andar a fazer experiências.

    Passo a descrever:

    1) Tinha 2GB (1x2) de RAM - TakeMS a 667 MHz

    2) Comprei mais um módulo de 2GB (1x2) de RAM - Kingston a 667 Mhz

    - Agora o problema que enfrento é o Windows apenas reconhecer 2GB, quando deveria ser 4GB. Tenho por agora o Vista 32Bits. Mas mesmo assim ele deveria reconhecer os 4 até porque já tem o SP1.

    - Nota: embora sejam 667 as memórias apenas trabalham a 533 porque é o que a mobo permite.

    - A mobo é uma Abit IP-95.

    - O processador é um PIV HT 3.0 GHz.

    Tambem tentei assim: 2GB+512MB e o windows reconheceu ... não percebo porque nao reconhece agora.

    Alguém pode ajudar-me? pf.

    Cumprimentos.
     
  2. Totoro

    Totoro Folding Member

    Para reconhecer os 4Gb tens que por Vista ou XP 64bits.
     
  3. skullrazor

    skullrazor [email protected] Member

    eu tenho vista home premium 32 bits e reconhece praticamente os 4gb (3.5gb)
     
  4. cs.oyen

    cs.oyen Power Member

    Exacto!

    Ele devia reconhecer-me no minimo os 3.5GB .... mas nao ele só "ve" 2GB ... mas no BIOS tem lá os 4GB.

    Alguem pode ajudar ...? Ou entao vou comprar uma mobo nova.

    Cumps.
     
  5. XanoN-

    XanoN- Power Member

    Boas, ve se na tua bios não tem uma opção chamada memory remaping ou algo parecido.
     
  6. ThatsMe

    ThatsMe [email protected] Member

    Mais precisamente, salvo erro, 3,25GB.
     
  7. cs.oyen

    cs.oyen Power Member

    Ola.

    Levei o pc a quem tem mais paciencia que eu mas também nao souberam qual é o probema. Orentao o que eu fiz foi andar a mexer nos módulos e como que por magia de um restart a outro ... já o Windows reconhecia os 4GB de ram. Embora nao os use a todos (nesta versão).

    No entanto ficaram algumas dúvidas.

    Primeira pergunta: ele reconhece 4GB mas trabalha com menos, devido à limitação dos 32 bits. No entanto ele só trabalha com apenas 3070MB. Não devria ser um bocado mais, tipo 3.2 ou 3.5 GB? Como aqui foi referido.

    Segunda pergunta: Não sei como mas noto que depois de ter ficado com 4BG o pc ficou mais lento. Não deveria ser o oposto? Ora, o boot manteve-se no mesmo tempo, no entanto as aplicações demoram mais tempo a abrir ... e até no WMP existem breaks ... quando tenho outros programas abertos.

    Isto é impressão minha ou existe alguma coisa que justifique esta aparente lentidão?

    Espero que me consigam ajudar:P

    Cumprimentos.
     
  8. ThatsMe

    ThatsMe [email protected] Member


    Quanto a ele reconhecer apenas 3070MB em vez de 3250MB, pode ser devido à Gráfica estar a ir buscar mais memória à Ram, não?

    E quanto aos breaks, se for só com o WMP aberto, não deverias sentir diferença entre 2GB e 3GB. Mas como dizes que utilizas mais programas simultaneamente, não sei. Não terás aí nenhum processo a pesar-te no sistema?
     
  9. cs.oyen

    cs.oyen Power Member

    Humm ... a placa gráfica é dedicada, porém tem a opção de ir buscar memória adicional ao "sistema" mas neste momento não está a ir buscar nada, pelo menos que eu tenha visto.

    Ora processo a pesar ... não ... porque o que tinha ontem com 2GB é exactamente o mesmo que tenho hoje com 4GB. De frisar que perdi duas decimas na pontuação da RAM (no vista) antes tinha 4.5 e agora tenho 4.3 .

    Alguma ideia?

    _obrigado:P
     
  10. mBiT

    mBiT Power Member

    clocks das memorias
     
  11. cs.oyen

    cs.oyen Power Member

    Ora ... elas são ambas 667, no entanto tenho-as configuradas para trabalharem a 533 pois é o máximo que a motherboard suporta.

    É a isto que te referes??

    _Cumprimentos.
     
  12. cs.oyen

    cs.oyen Power Member

    Então. Ninguém responde? Assim fico na dúvida se era isto a isto que se referiam.

    Mesmo assim deixo aqui algumas imagens da confusão que está isto:

    EVEREST

    [​IMG]

    GESTOR TAREFAS DO WINDOWS

    [​IMG]

    PCMARK VANTAGE

    [​IMG]

    NERO INFOTOLL

    [​IMG]

    PROPRIEDADES WINDOWS

    [​IMG]

    - Como podem ver existem coisas aqui que não estão bem, os números não são exactos ...

    Alguém pode ajudar nisto?

    _Cumprimentos.
     

Partilhar esta Página