1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com RAM em fujitsu siemens

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por farokinha, 7 de Novembro de 2007. (Respostas: 3; Visualizações: 576)

  1. farokinha

    farokinha Power Member

    boas!

    sou novo por aqui e espero que me consigam ajudar..

    tenho um portatil fujitsu siemens amilo M 1451G e tou com um problema na ram..

    onde deveria aparecer 533Mhz (2 x 266MHZ) aparece-me 200MHz (2x 100MHz)..

    deixo aki um link que retrata o meu problema (espero que não haja problema)

    http://www.*****-forum.com/showthread.php?t=68045&highlight=fujitsu+siemens+amilo+M..

    se me puderem ajudar agradecia..eu que até nem percebo muito destas coisas :lol:

    obrigado!
     
  2. ShadeX

    ShadeX Power Member

    Se a ram estiver sincrona ao bus do CPU então está correcto, visto que este está a 100Mhz.

    O meu sys da sig por exemplo tem o FSB a 240Mhz e a ram a 315Mhz. Basicamente é DDR2 667 underclocked para 533 e de novo "subida" para 630 p/ causa do OC (FSB 200->240). Teve de ser assim pq as maravilhosas Kingston não aguentavam 333.5+OC. Provavelmente mesmo que metesse DDR2 800 tinha de baixar à mesma para 667 para elas aguentarem os 333.5+OC pq talvez não aguentassem 400+OC...

    Agora a questão fundamental é que tens a ram muito underclocked, na verdade tens 133Mhz de diferença o que é um bom bocado de banda...

    Alguns portáteis e desktops têm BIOS "burras" que não se reajustam. Experimenta dar um saltinho à BIOS e ver a conf da RAM. Ocasionalmente basta entrar e sair da BIOS para ela reler os valores e reajustar as coisas.
     
  3. farokinha

    farokinha Power Member

    na bios não consigo configurar a ram..não aparece sequer nenhuma opção para isso :'(
     
  4. farokinha

    farokinha Power Member

Partilhar esta Página