1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com RAM ou não...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Juzhan, 7 de Julho de 2007. (Respostas: 4; Visualizações: 475)

  1. Juzhan

    Juzhan Power Member

    Boas..
    Tenho um PC antigo, PIII 800MHz com 256MB+128Mb.

    Acontece que possuo outro DIMM de 256MB, mas quando o ligo, passados... digamos 5 minutos o PC "encrava" fica congelado e tenho que reiniciar...

    Já tentei muitos, mas muitos modulos de ram, mas o problema continua... ou seja com 256+128 funciona 100%, mas com 256+256 Faz os Freezes....
    Antigamente ainda fazia reboot, mas hoje parece que já não faz!

    Inicialmente ainda pensei que fosse fonte (sub-alimentação pois tinha uma de 230 watts) ou isso.. porque estava mesmo no limite da fonte, mas troquei a fonte por uma mais potente e nada....

    A board, segundo as specs, aceita no max 2x256Mb e já fiz todos os Updates existentes para a mesma!

    Qual é o problema? É mesmo a board, ou acham que se formatar o PC e Reinstalar o XP ele poderá ficar ok??


    Thanx
     
  2. WindWalker

    WindWalker Power Member

    E já correste Memtest86?
     
  3. Juzhan

    Juzhan Power Member

    Sim...
    A Ram está boa...

    Não depende dos sims que lá meto ou da ordem.. apenas me crasha quando meto 2X 256 MB...

    Utilizando qualquer um dos 4 SDRAM 256 individualmente com o de 128 MB dá a 100%
     
  4. WindWalker

    WindWalker Power Member

    Serão problemas devido ao facto de os módulos terem chips de um lado ou dos dois (já tentaste combinações 1-1,1-2,2-1,2-2)?

    Quantos slots tem a mboard? Eu inclino-me mais para problema dela :\
     
  5. Juzhan

    Juzhan Power Member

    Pois... deve ser board...

    São as duas memórias iguais... 2 x 256MB da kingston.. mesmo modelo... ambas single-side...tal e qual as especificações da board pedem.mas claro.. a board é de 1998 e como nessa altura não devia haver RAM de 256 MB a pontapés. é normal que para o valor máximo da board (512Mb) ela não funcione bem... enfim.. estava com esperanças que podesse ser outra coisa.. pq o PC pode ser um cancro, mas que dá imenso jeito para downloads, lá isso dá!!!
     

Partilhar esta Página