1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Ram

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por iPodes, 2 de Janeiro de 2009. (Respostas: 5; Visualizações: 454)

  1. iPodes

    iPodes Power Member

    Solução?
     
    Última edição: 29 de Março de 2011
  2. jmascarenhas

    jmascarenhas Power Member

    Mas o problema é do slot ou da memoria que lá está?
    Se for do slot estas feito, senão for experimenta comprar umas memorias novas. Estão tão baratas agora que se calhar até compras mais uns gigazinhos :)

    Boa sorte
     
  3. Noeljunior

    Noeljunior I fold therefore I AM

    Só tenho uma dúvida para te poder ajudar, e é na maneira como dizes: tiras a RAM com o PC ligado? Depois de dar a tal falha de memória no POST?
     
  4. iPodes

    iPodes Power Member

    (Actualização: Ontem tava com ele ligado e de repente fez reboot.. )
     
    Última edição: 29 de Março de 2011
  5. touromelga

    touromelga Banido

    boas amigo, isso que tu tens, já quase que se pode chamar peça de museu, portanto memorias novas para isso, dificilmente vais achar, e se achares não são anda baratas face as mais recentes que custas tuta e meia agora....

    portanto, se tens 4 slotes, experiementa, usar apenas um pente, e ir testado pelos 4 slotes, se vires que a coisa está a correr bem, trocas com o outro se ele não se queixar, então colocas os dois, se por algum motivo isso já não tiver grande salvação, mais vale pensarem em dar-lhe reforma, essas maquinas mais antigas, quando se começa a ter problemas e a mexer é sempre a correr mal até que vão de vêz...

    salvo erro deves ter cerca de 512mb de ram dois slotes de 256Mb a 100mhz ou mesmo 133mhz certo...

    touromelga...
     
  6. iPodes

    iPodes Power Member

    Acho que já encontrei solução... Deixar andar até que pare de vez ou me farte de desmonta-lo e voltar a montar.
     
    Última edição: 29 de Março de 2011

Partilhar esta Página