1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Rato MX Revolution

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Taz, 29 de Abril de 2008. (Respostas: 5; Visualizações: 1533)

  1. Taz

    Taz To fold or to FOLD?

    Boas.

    Durante anos usei um rato Logitech MX700, excelente rato, que foi perdendo cada vez mais a capacidade de receber carga e já tem muito desgaste.
    Durante meses hesitei em comprar outro rato do mesmo género, recarregavel, mas acabei por comprar o Logitech MX Revolution.

    É bonito, relativamente leve, cabe bem na mão, tem rodinhas e botões com funções personalizaveis. Tudo isto é muito bom, mas o rato ainda não tem uma semana, nem tirei ainda os plasticos todos da embalagem, mas já tenho alguns problemas com ele.

    Instalei o que vinha no cd de instalação, li e segui as instruções, tudo parecia correr lindamente. Acontece que:

    - Depois de ligar o pc e estar uma hora se tanto a trabalhar, do nada, o rato deixa de responder. É preciso tirar o emissor\receptor da porta usb e voltar a meter e então sim ele funciona até eu desligar o pc, 10+ horas.

    - O outro problema é que de repente fico sem os botões de avançar\retroceder, tal como o problema acima descrito acima, vem do nada. Para voltar a ter esses botões a funcionar é preciso abrir o programa Logitech Setpoint e clicar [OK]. Aparentemente ele esquece-se das suas próprias funções default.

    Se não usar o programa ou driver Logitech Setpoint, estes problemas não se manifestam, mas fico sem uma data de funções que me dão jeito, como o botão da roda que permite fazer scroll e abrir links noutra tab, entre outras funções personalizadas. Eu não passo sem o botão do meio na roda!

    Já agora outro pormenor. Depois de totalmente carregado, 3 luzes verdes, o software diz que tenho carga para 15 dias. Passaram 4 dias e só tenho carga para 2 dias ou 35% de bateria. É certo que uso muito o rato, mas estes valores são ridiculos.

    O que me podem dizer sobre isto? É o rato mais caro que já vi, até gosto dele, mas com estes problemas só pode ser o maior barrete que já comprei. Foi comprado na fnac, devo devolver, será que aceitam? Tenho a embalagem toda impec.

    O que acham?

    Obrigado
     
  2. Informatix

    Informatix Power Member

    cá para mim... com tanto bug assim acho que devias era arranjar software actualizado para o rato... não devias desistir assim... o software que vem de fábrica não costuma ser grande coisa pois é como se fosse um "protótipo"...

    experimenta... se não adiantar devolve o rato eheh
     
  3. Savage

    Savage Power Member

    Eu tenho um, mas por enquanto tudo ok (uso-o em mac, e não em pc). Pelo que indicas o problema parece ser no software e não no rato em si. Já tentas-te sacar a última versão da net?
    Em relação à bateria, dura-me em média 3-4 dias com uma utilização diária de 8-10 horas (uso-o no bules). :)

    Ps: Antes deste tive um MX1000, e um MX700. E este é sem dúvida o melhor rato que tive até hoje.
     
  4. Taz

    Taz To fold or to FOLD?

    A versão do software que uso é a mais recente, SetPoint 4.4. Este bug é irritante, com o mx700 era só ligar e andar, nunca tive problemas com ele, nem era preciso nenhum driver manhoso. Penso que vou mas é trocar por outro com menos mariquices, talvez tenha mais sorte. Veremos.
     
  5. Informatix

    Informatix Power Member

    se a mais recente está a fazer isso tenta usar uma mais antiga... ou então troca o rato... se tens possibilidade de fazer isso ^^
     
  6. smash"

    smash" What is folding?

    boas eu tenho um porblema ainda maior, nao consigo jogar nada com qualidade porque simplesmente o rato encrava do tipo tas a virar ele encrava depois tens de tar a insistir para virar, torna-se o desafio jogar com este rato e mutio frustante!!!!!

    Agora não sei se é do rato que vêm com defeito o se é mesmo deles, ele ainda ta na garantia, mas se vier outro igual? : (
     

Partilhar esta Página