1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Razer DeathAdder

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bodygard, 3 de Novembro de 2007. (Respostas: 10; Visualizações: 2542)

  1. Bodygard

    Bodygard Folding Member

    Será que fui a única pessoa até hoje a comprar um rato destes e a luz do logo não acende?
    Já fiz tudo: várias portas usb, update de firmware, update de driver, activei desactivei a luz, experimentei num PC de um amigo com o XP pois eu tenho o Vista e podia ser disso mas não, nada, não acende. È esta:
    [​IMG]

    Alguém já teve este problema ou só mesmo trocando? o rato tens 3 dias :mad:
     
  2. Lugez

    Lugez Power Member


    troca :)
     
  3. Fy3

    Fy3 [email protected] Member

    Vai trocar isso o mais rápido possível, deve estar danificado. Pelo menos o meu nunca deixou de dar luz...e não utilizo sequer os drivers.
     
  4. Bodygard

    Bodygard Folding Member

    Vou sim. Não há crise pois durante os 1ºs 15 dias têm de trocar na hora. Ele tem 5 dias...
    :cool:
     
  5. Marco André

    Marco André Power Member

    Deve ser mesmo defeito. Tive um razer diamondback plasma le com o mesmo problema e só trocando. ;)
     
  6. zyThuM

    zyThuM Power Member

    Nao usas as drivers? As drivers sao excelentes, so o facto de aumentares o USB rate... :wow:

    O meu tambem nao deu problemas nenhuns, deve ser mesmo do teu rato que esta danificado...

    E´ melhor troca-lo, esse rato e´ mesmo muito bom :D
     
  7. Fy3

    Fy3 [email protected] Member

    Nop, os drivers não me servem de nada. Uso o rato em default porque certas modificações (o USB rate, por exemplo) não são permitidas em alguns torneios, e como tal, não devo habituar-me a jogar com as opções modificadas. Com isto não quero dizer que os drivers sejam maus ou que não devam usá-los, quem estiver nas mesmas circunstâncias que eu, não deve usar, mas tirando isso, acho os drivers excelentes, muito funcionais.
     
    Última edição: 6 de Novembro de 2007
  8. zyThuM

    zyThuM Power Member


    Ah sim, se jogas em torneios e´ para esquecer mesmo. Nesse caso tens razao :p
     
  9. Fy3

    Fy3 [email protected] Member

    É mesmo só por isso, mais umas vez digo que os drivers são muito bons, eu próprio já os usei e gostei, principalmente da opção de desligar as luzes, que me irritava imenso não estar disponível nos drivers do Copperhead que tive anteriormente, porque como tenho o computador sempre ligado, dá muito jeito durante a noite. Assim sendo, como não uso os drivers, tenho que tapá-lo com um pano, mas tenho sempre receio que ele aqueça demais. :S
     
  10. MallaK

    MallaK Power Member

    Boas pessoal, lá vim eu renascer este tópico de novo mas tenho uma questão.

    Sem instalar os drivers qual a configuração default do mouse em dpi e em poll rate? tenho o 3500dpi

    cumpts
     
  11. Barilao

    Barilao Suspenso

    Não, não és o primeiro, eu antes de comprar o meu também tinha um, que veio default com a luz queimada x'D
     

Partilhar esta Página