1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com rede(desktop Xp pro e portatil Vista Home)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por M1k3X, 29 de Abril de 2008. (Respostas: 2; Visualizações: 439)

  1. M1k3X

    M1k3X Power Member

    Tenho um desktop e ontem recebi o Toshiba do e-escolas, keria ligar os 2 em rede para poder jogar em LAN....
    o que tenho de fazer para conseguir jogar e partilhar os ficheiros um do outro ??
    (tenho cabo crossover)
    o desktop com XP diz k ta ligado e portatil com vista diz k o cabo ta desligado...:S
     
  2. DarkButterfly

    DarkButterfly Power Member

    Tens que configuar os IPs. Num pôe 192.168.0.1 e no outro 192.168.0.2, caso ainda não o tenhas feito.

    Depois tens que partilhar as pastas/ficheiros. No vista tens que ir ao Centro de Rede e Partilha.
     
  3. M1k3X

    M1k3X Power Member

    ja fiz isso...:'(


    IP: 192.168.0.1
    Mascara: 255.255.255.0
    Gateway: 192.168.0.1

    DNS: preferido: 192.168.0.1

    no vista nao consigo aceder ... só se tiver lá a net é k consigo...tipo agora a net nao ta la e so me aparece "Nao esta actualmente ligafdo a qualquer rede" "Ligar a uma rede"...e nao me aprece nada

    no outro pus

    IP:192.168.0.2
    Mascara: 255.255.255.0
    Gateway: 192.168.0.1

    DNS: preferido: 192.168.0.1

    o mais eskesito é k mesmo sem o cabo ligado (no desktop) aparece "Ligado"

    será o cabo k está mal feito ?!
     
    Última edição: 29 de Abril de 2008

Partilhar esta Página