1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com rede wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Wolfhound, 14 de Outubro de 2008. (Respostas: 3; Visualizações: 623)

  1. Wolfhound

    Wolfhound Power Member

    Boas.

    Comprei um router novo da SMC, o SMCWGBR14-N Barricade™ N ProMax Draft 11N (http://www.smc.com/index.cfm?event=viewProduct&localeCode=PT_PRT&cid=1&scid=119&pid=1634) e ando com problemas na rede.

    O que acontece é que vai constantemente abaixo e tenho de ir ao utilitário wireless da minha antena do desktop e fazer reconnect. A antena é uma Buffalo AirStation Wireless Nfiniti (http://www.buffalotech.com/products/wireless/wireless-n-nfiniti/wireless-n-nfiniti-usb-20-adapter/). Está-me constantemente a acontecer e o problema não deve ser do router porque tenho um MacBook por vezes dias inteiros a sacar e não me acontece rigorosamente nada à net. Sempre estável e com sinal ao máximo na casa toda.

    Tenho o ip definido para fixo assim:

    [​IMG]
    [​IMG][​IMG][​IMG]

    Alguém me consegue dar um motivo para tal acontecer? Ainda por cima tenho a força do sinal sempre no máximo.
    Já tentei desinstalar o assistente wireless da Buffalo mas com o do Windows acontece exactamente a mesma coisa. Estou a navegar, de repetente clico num link qualquer, o Firefox fica a carregar muito tempo e tenho de ir logo clicar em reconnect (o que aparece na segunda imagem a conta da esquerda) senão diz que a página não pode ser apresentada e fica definitivamente sem net. Também já tentei mudar de browser e experimentar só com um computador ligado à rede, por wireless, e acontece na mesma.

    Cumprimentos e obrigado.
     
  2. Kamipt

    Kamipt Power Member

    Eu pessoalmente não gosto muito desses third party software para as ligações wireless, podes tentar reinstalar/actualizar os drivers da placa wireless do portátil.
    Eu no meu acontecia o mesmo mas quando actualizei para uns recentes, tinha melhor sinal mas a rede caia constantemente.
     
  3. Wolfhound

    Wolfhound Power Member

    Mas o meu problema não está na força do sinal. Isso tenho máximo. O problema é que a ligação em Windows está constantemente a cair.
    Só não consigo é entender como é que em Mac não acontece exactamente a mesma coisa.
     
  4. Kamipt

    Kamipt Power Member

    Eu também não me refiro à força do sinal, o que quis dar como exemplo é que fiz em tempos update aos drivers da placa de rede e melhorei o sinal de recepção mas a ligação começou a cair, no teu caso quem sabe se uma reinstalação dos drivers ou upgrade melhore. Verifica também se nas propriedades da placa tens a opção desligada que permite com que a placa seja desligada para poupar energia.
     

Partilhar esta Página