1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com rede

Discussão em 'Windows Desktop e Surface' iniciada por statusRF, 1 de Agosto de 2007. (Respostas: 10; Visualizações: 888)

  1. statusRF

    statusRF Power Member

    Saudações a todos.
    Sou mais newbie que expert no mundo informático embora já tenha largos anos de dores de cabeça.
    O problema é a rede ke tenho em casa.
    O imbróglio é ke consegui ligar rede entre 2 pcs Xp, e sendo ke no convidado aparece o icone da ligação à net partilhada pelo principal pc, porke raio ele (convidado) n consegue abrir uma página?? Tenho 192.168.0.1 com a mask 255.255.255.0 e no segundo 192.168.0.2 com a mesma mask.
    Toda a ajuda será bem vindo.
    Obrigado
     
  2. Scarecrow

    Scarecrow Power Member

    Configuraste o DNS?

    Mete 192.168.0.1 ou os do teu ISP.

    Cumps
     
  3. statusRF

    statusRF Power Member

    Viva.
    Ainda n consegui.
    ponho 192.168.0.1 e subnet 255.255.255.0
    no 2º pc ponho atribuir aitomaticamente e n dá. se puser no 2º pc 192.168.0.2
    e subnet igual já tenho rede. mas continuo sem conseguir partilhar a ligação
    tanto a ligação de rede como a ligação da net têm a opcção de partilhar. kual será a certa?
    nota: n configurei o dns e a ligação é vodafone casa
    cumps
     
  4. RuiBranco

    RuiBranco Folding Member

    Normalmente em uma rede caseira penso que é a tua situaçao:

    1PC
    Endereço: 192.168.0.1
    Mascara sub-rede: 255.255.255.0
    Gateway: 192.168.0.1


    2PC
    Endereço: 192.168.0.2
    Mascara sub-rede: 255.255.255.0
    Gateway: 192.168.0.1


    3PC
    Endereço: 192.168.0.3
    Mascara sub-rede: 255.255.255.0
    Gateway: 192.168.0.1

    Cumps...
     
  5. statusRF

    statusRF Power Member

    viva
    experimentei e na mesma....
    tanto num como noutro encontro o icone de rede ligado, mas net no 2PC não existe....
     
  6. RuiBranco

    RuiBranco Folding Member

    Deixas estar a configuraçao que te disse e metes os dns´s que tens no PC1 nos outros. depois diz qualquer coisa :007:
     
  7. statusRF

    statusRF Power Member

    Boas.
    Feito.
    1PC: 192.168.0.1
    255.255.255.0
    192.168.0.1
    DNS: 192.168.0.1

    2PC: 192.168.0.2
    255.255.255.0
    192.168.0.1
    DNS: 192.168.0.1
     
  8. RuiBranco

    RuiBranco Folding Member

    e entao ?
     
  9. statusRF

    statusRF Power Member

    Não sei onde estará o problema.
    Em tempos já tive net no 2PC sem problemas. Mesmos pcs, mesma configuração.
    Deve ser hardware. Obrigado pela ajuda.
     
  10. Inoculado

    Inoculado Power Member

    estava a ter conflitos de ip e sabia q tinha q mudar algo no ip , repeti o processo em cima numa rede sem fios ,ainda nao tinha desligado a conexao falhada ,mudei o ip assim q cliquei no ok ,fiquei com rede automaticamente ,
    obrigado whitehatg
     
  11. RuiBranco

    RuiBranco Folding Member


    Sempre as ordens :007:

    Cumps.
     

Partilhar esta Página