1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por DarkRaver, 11 de Novembro de 2003. (Respostas: 6; Visualizações: 825)

  1. DarkRaver

    DarkRaver Power Member

    tou a tentar configurar uma pequena rede em casa entre 2 pc's atravez de de 1 switch ... o problema e que ja tou farto de tentar e nada na consigo configurar esta porcaria ... o mais estranho e k se usar 1 cabo crossover funciona tudo a 1º sem alterar as config's e com acesso a net nos 2 pc's ...
    alguem me pode dar uma ajuda?...

    Defenições de IP está defenido "obter ip automaticamente" e o DNS tb para obter automaticamente ...

    o switch da sinal que chega la qualquer coisa mantendo todas as luzes ligadas incluindo a que informa que existe ali alguma transmição de dados ... o que estou a achas estranho e que a luz fica permanentemente ligada e nao intermitente ... alguem sabe o que poderá ser isto?

    Ja agora o switch e 1 surecom EP-805SX http://www.surecom-net.com/pd-switch-805x_sx_ax.htm
     
  2. Seavoices

    Seavoices Power Member

    1ª Máquina

    IP: 192.168.0.1
    Subnet: 255.255.255.0
    Gateway: 192.168.0.1 (se quiseres partilha de internet e o adapter tiver neste PC)

    2º Máquina

    IP: 192.168.0.2
    Subnet: 255.255.255.0
    Gateway: 192.168.0.1

    Instala o NetBios/IPX porque em XP às vezes eles não gostam de se comunicar quando não tens o NetBios/IPX. Assim ele consegue resolver os nomes das máquinas.

    Quanto ao DNS não é obrigatório, mas podes por um DNS name na tua rede à tua escolha. Em princípio não infuencia o funcionamento da tua rede, mas não vale a pena instalares
     
  3. DarkRaver

    DarkRaver Power Member

    acho k o meu prob esta nos cabos ...

    eles estao assim (por cores):

    azul
    azul/branco
    laranja
    laranja/branco
    castanho
    castanho/branco
    verde
    verde/branco

    estará isto correcto? ou tem que seguir alguma norma de disposição dos "cabos/cores" especifica? onde e k posso testar/verificar os cabos?
     
  4. kazuza

    kazuza Power Member

  5. Tunga

    Tunga Power Member

    Este é a ordem dos cabos para um cabo crosslink, embora possa haver outra ordem, mas esta é a mais comum.

    Ponta A

    Branco/Laranja
    Laranja
    Branco/Verde
    Azul
    Branco/Azul
    Verde
    Branco/Castanho
    Castanho

    Ponta B

    Branco/Verde
    Verde
    Branco/Laranja
    Azul
    Branco/Azul
    Laranja
    Branco/Castanho
    Castanho
     
  6. DarkRaver

    DarkRaver Power Member

    o problema que tinha era mesmo dos cabos ... meti uns novos e puff a rede funcionou a 1º ... e o cabo na e cross mas sim directo :P ... agora tou com 1 outro prob ... na e bem prob mas e xato :P ...

    sempre que tento aceder do pc 1 ao pc 2 o acesso a rede e mt mas mt lento mesmo ... mas o contrario nao acontece do pc 2 ao aceder ao pc 1 o acesso e bem + rapido e sem demoras ... alguem sabe algum "troke" uqe possa acelarar essa ligação?...
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Quando se usa um switch os cabos são directos e não cross over. Penso eu de quê.
     

Partilhar esta Página