1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por c4nd3r, 14 de Maio de 2009. (Respostas: 3; Visualizações: 525)

  1. Olá malta, costumo consultar este forum sempre que tenho algum problema, mas desta vez nao encontrei solução, passo entao a explicar o meu problema.

    Hoje Comprei uma pen Wirless SMC, para por no computador da sala, como n kero ter fios pela casa decidi aceder por wirless.

    Tenho o serviço MEO o meu router é THOMSON TG787 .

    Instalei a Pen SMC no computador e configurei no programa para aceder a rede (por a pass etc).

    So que quando o icone dis "a receber IP" ele no fim aparece "nao consegue aceder a internet conexão limitada/inexistente"

    entao eu decidi por os ips manuais, mas sem sucesso o Sinal envia, mas n recebe :S muito estranho.

    Alguem me pode ajudar? obrigado.

    PS: Vi por ai que preciso ter o server DHCP ligado no router, mas n encontro nenhuma opcao para tal. Se for preciso ligar, e se for esse a resoloção do problema alguem me indica como? obrigado.

    Fico á espera.
     
    Última edição: 14 de Maio de 2009
  2. cardosito

    cardosito Power Member

    Onde tens o pc, capta bem o sinal do wireless? Também pode ser que te enganasses na pass ou algo a configurar. O router da meo já tem o dhcp activado, não precisas de alterar nada.
     
  3. The Coin Operator

    The Coin Operator Power Member

    Já confirmaste se no router não tem lá uma opção activada para filtrar acesso por MAC address? Já viste se o router está bem configurado?
    Boas, consegues fazer ping ao loopback 127.0.0.1?
    Tenta este comando que faz reset ao tcp/ip stack (tens que entrar na linha de comandos com privilégios de administrador) --> netsh int reset resetlog.txt
    Cumprimentos.
     
  4. Problema resolvido

    Boas pessoal depois de algumas horas a tentar perceber o que estava de enrrado consegui descubrir o que era.

    O problema era muito simples, tinha que usar a ligação de rede sem fios do windows e nao a do programa que a pen trazia, havia um conflito e nem conseguia aceder ao router, entao simplesmente apguei o programa e deixei as drivers.

    Obrigado na emsma por tentares ajudar agradeço :)

    Cumps
     

Partilhar esta Página